Menu
Reply
john113
  • 57
  • 2
  • 18
Dialled in
817 Views
Message 1 of 9
Flag for a moderator

No email

For no reason today I have no Virgin Email connection, Gmail working fine, all I get on Virgin mail is blue screen and 'connection error' message

0 Kudos
Reply
jpeg1
  • 6.88K
  • 353
  • 1.28K
Legend
811 Views
Message 2 of 9
Flag for a moderator

Re: No email

Can you still log into your Virgin broadband account?

Graham_A
  • 18.91K
  • 2.69K
  • 7.95K
Very Insightful Person
Very Insightful Person
794 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: No email


@john113 wrote:

For no reason today I have no Virgin Email connection, Gmail working fine, all I get on Virgin mail is blue screen and 'connection error' message


This can usually be fixed by clearing the browser cache and deleting cookies relating to Virgin Media Mail.  Alternatively use a different browser or an in private/incognito window to bypass the cookies.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

john113
  • 57
  • 2
  • 18
Dialled in
776 Views
Message 4 of 9
Flag for a moderator

Re: No email

Cleaned cache etc, then found the suggestion of updating my password, that solved the problem, emails back on, cheers

0 Kudos
Reply
john113
  • 57
  • 2
  • 18
Dialled in
760 Views
Message 5 of 9
Flag for a moderator

Re: No email

Correction to previous message, is still faulty, initially could read incoming mail but realised my contacts list had gone, the rest, spam etc showed http error 400, briefly now the blue screen has returned, so still wanting assistance please

0 Kudos
Reply
john113
  • 57
  • 2
  • 18
Dialled in
750 Views
Message 6 of 9
Flag for a moderator

Re: No email

Signed in to my email on the 'Incognito' site [Chromebook], it operates perfectly so can only assume something is amiss with the settings, still puzzled

0 Kudos
Reply
Graham_A
  • 18.91K
  • 2.69K
  • 7.95K
Very Insightful Person
Very Insightful Person
742 Views
Message 7 of 9
Flag for a moderator

Re: No email


@john113 wrote:

Signed in to my email on the 'Incognito' site [Chromebook], it operates perfectly so can only assume something is amiss with the settings, still puzzled


If it works ok in Incognito mode then that definitely points to a corrupt cookie.  As advised earlier delete all cookies relating to Virgin Media Mail.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

john113
  • 57
  • 2
  • 18
Dialled in
680 Views
Message 8 of 9
Flag for a moderator

Re: No email

Clearing the cookies appears to have cured it, at present mail is performing as it should, I have turned on 'clear cookies and site data when you close all windows' dont know the consequences but looking at the list of accumulated cookies from sites visited a long time ago most are just clutter, thanks for assistance

0 Kudos
Reply
David_Bn
  • 8.58K
  • 359
  • 665
Forum Team
Forum Team
640 Views
Message 9 of 9
Flag for a moderator

Re: No email

Thanks for the update @john113, do please come back to us if you need any further information.

Big shout out to @Graham_A for this golden nugget of knowledge

 

"If it works ok in Incognito mode then that definitely points to a corrupt cookie.  As advised earlier delete all cookies relating to Virgin Media Mail".

 

Everyday's a school day!

Kindest regards,

David_Bn

0 Kudos
Reply