Showing results for 
Search instead for 
Did you mean: 

Network Settings prevent Content downloading

Tuning in

My email header says that my network settings prevent content from loading privately. As a result images etc aren’t downloaded automatically. I have to manually click ‘Load Content’ on the email to download  them. I’ve tried re-booting the hub etc but no joy. It’s been going on for weeks but occasionally the emails return to normal. Any help would be appreciated. 


Very Insightful Person
Very Insightful Person

Are you using an Apple device? Yes, then does the issue persist when Web Safe is temporarily disabled?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

seems to work okay for me. Time will tell. Cheers

Yes, I am using an Apple device. I have turned off Virus protection but still no difference. Thank you for trying to help. 

HI Smoods, 

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the issue with your emails. 

Do you have WebSafe active via your online account?


Hi Martin,
Yes I do have web safe activated.

Yes I do have websafe activated Martin

Forum Team (Retired)
Forum Team (Retired)

Hi @Smoods,

Thank you for coming back to us about this issue. Can you tell us a little more about this issue? 

Have you tried to turn off Web Safe to see if this will allow the images to show automatically?

Is this impacting your email on all devices, or just on the one device?

Thank you.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I have switched off web safe and the the problem still continues on all my devices iPhone and iPad plus the same problem for other family members. When I switch off Wi-Fi and revert to data the emails return to normal opening up images automatically.

Very Insightful Person
Very Insightful Person

Just to confirm Web Safe is not misreporting itself as off try going to; if it is off then the site loads normally.