Showing results for 
Search instead for 
Did you mean: 

NTL E-mail and IPad settings

Tuning in

On my iPad when trying to send e-mails it first has to go to drafts. I then have to press the edit and send buttons before the e-mail will go (though very occasionally it will send in the normal way). But, it also sends a copy to my inbox. When receiving e-mails they aggregate with previous messages in the “string” rather than singly. These problems only occur on my iPad. Normal activity on phone and PC. 
This suggests there is a need to amend settings somehow on my iPad but can’t see where. Can anybody help? 


Forum Team
Forum Team

Hi peterhiggins333, thanks for the message and welcome to the forums. 

I am sorry to hear that you are having issues with the email and this is not the experience we want you to have. 

Can you look at the email settings here

Kind regards, Chris. 


Thank you but the issue I have is not covered in the settings. As before, e-mails work ok on my PC and phone however they have started to do strange (and annoying!) things on my iPad. If I compose a message and try to send it it refuses to send and I have to save it as a draft, then press the “edit” link and then “send” and it goes. However, very occasionally it will send without having to save and edit. It also automatically sends a copy of what I have sent to my Inbox as well as showing it in my Sent box.
The other issue is that again only on the iPad, messages which are received aggregate with previous messages under the same title rather than being shown separately. This is particular

y irksome because it is not always obvious that there is a new message and even worse if several have replied to my original message.

As I say, this has only recently started to occur (perhaps a couple of months or so) and only on the iPad. It has the “feel” that somewhere or other there are settings on the iPad which have become adjusted but I’m blowed if I can find anything to assist. Worse still is the fact that I tend to utilise the iPad for my e-mails rather than the PC or phone.

Any ideas? 
Peter H.

Thanks for the reply @peterhiggins333.

Is this happening on web mail / client emails?
I.e. Outlook / Apple's mail system or is this happening on both?
Let us know.

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

It’s happening on the Virgin E-mail app and also when I pick up my emails through my Virgin Media account. 

I noticed today that on the PC and phone I have no problem sending e-mails immediately  (ie they don’t go to Draft, then Edit and Send) whereas I have to go through that process when using the iPad (although very occasionally and for no accountable reason e-mails do go straight away).

But on the PC - which uses eMClient - and the iPad the e-mails do automatically go into a “string” (ie they aggregate “inbox” and “sent” rather than show them separately) although those sent and received on the phone don’t do that ie they just show separately.

Hope that is useful


Peter H

Very Insightful Person
Very Insightful Person

@peterhiggins333 VM don't have an email app so could you elaborate on what you are referring to?

The 'string' that you mention is likely to be due to the email clients concerned being set to use conversation mode.  If you don't want the email threads to be collated in this way switch off the option.  There is a similar option in the VM Mail webmail interface.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks, but bearing in mind I am a technophobe (!) how would I go about switching off the Conversation mode (I’m afraid I’d need “Janet & John” language for me to understand how to do it). I have looked within my Virgin Media account to see if I can spot where to find any settings which would steer me towards finding it with no success and similarly within eMClient. By the way, my previous reference to the Virgin Media e-mail “app” actually refers to the Virgin Media Mail InBox  icon which appears on my iPad and presumably provided in one way or another in the far distant past. I similarly pick up my e-mails through the icon link on my Android phone.

Of course, even if I manage to find a way of switching off Conversation mode I’m not sure that that would resolve the issue of why, when trying to send an e-mail most are being routed via the draft box? 

Forgot to tick the E-mail me when somebody replies on the post I just sent -  so, hence this further message.

Very Insightful Person
Very Insightful Person

@peterhiggins333 In Virgin Media webmail conversations is an option under the Sort menu - see screenshot.  There is probably a similar option in eMclient but as I don't use it I can't direct you to where.

sort by.PNG


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks very much Graham - that’s so obvious but  it never occurred to me to look in that drop down menu!! I’ve now unticked the Conversations item so hopefully that part of the issue I’m encountering is now resolved.

That just leaves the issue of why the vast majority of e-mails that I want to send have suddenly decided not to go directly but get routed into my Drafts folder. I then have to press the Edit function and then Send before it goes successfully. Any idea as to what might be causing that problem and how to resolve it? It’s just a pain when it happens. I did wonder if it was in any way tied in with the Conversations issue but I’ve just tried to send a new test message to myself and it went into the Drafts box first. Btw, if I amend the e-mail in any way when I pick it up in the Drafts box rather than just pressing the Edit and Send buttons it goes through the loop again.

Thanks for all your help - much appreciated.