Menu
Reply
Highlighted
  • 57
  • 2
  • 17
Dialled in
521 Views
Message 1 of 8
Flag for a moderator

Move email to folder loses content

I’ve been using apples iPad email app and until recently had a lot of folders set up for filing emails. Very recently I’ve noticed when I move and email from inbox to a folder that:

when I look at that email in the folder on iPad app it is blank and says no content downloaded from server, and I can’t seem to get it to do that

and

if I look at my inbox when logged in via browser to virgin email online, the email hasn’t moved from my mailbox. It used to replicate the moves and remain In synch with iPad app.

Have I missed a change! Do I need to swap setting to make this work? Or swap to a different app?

 

 

0 Kudos
Reply
Highlighted
  • 5.16K
  • 574
  • 1.82K
Very Insightful Person
Very Insightful Person
457 Views
Message 2 of 8
Flag for a moderator

Re: Move email to folder loses content

Does the missing message reappear on the iPad (in the app's Inbox folder) after a refresh / reload?

If you move the message in webmail does the iPad app show the message in the correct folder?

Are you using the default Mail app?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

 Use Kudos to say thanks

 Mark as Helpful Answer if I've helped

 

0 Kudos
Reply
Highlighted
  • 57
  • 2
  • 17
Dialled in
454 Views
Message 3 of 8
Flag for a moderator

Re: Move email to folder loses content

Hi, thanks.

Nothing changes on a refresh/reload of the web page.

When I use web page for email and move one to a folder it does appear in that folder via iPad app, yes standard iPad Emil app being used.

From the look of a couple of folders it seems it all worked fine until Mid October and at that point anything moved to a folder via iPad email remained in inbox when viewed on web page.

0 Kudos
Reply
Highlighted
  • 5.16K
  • 574
  • 1.82K
Very Insightful Person
Very Insightful Person
445 Views
Message 4 of 8
Flag for a moderator

Re: Move email to folder loses content


@用心棒 wrote:

Does the missing message reappear on the iPad (in the app's Inbox folder) after a refresh / reload?

When you move a message from the Inbox on the iPad does:

  1. the interface indicate the message has been moved to the folder?
  2. is that message no longer shown in the Inbox folder?
  3. if you refresh the inbox folder (drag downwards and release) does the moved message re-appear?
  4. if you refresh the folder to which the message was moved does it still say no content downloaded?

 

 

0 Kudos
Reply
Highlighted
  • 57
  • 2
  • 17
Dialled in
440 Views
Message 5 of 8
Flag for a moderator

Re: Move email to folder loses content

1 Yes

2 Yes, it’s gone

3 it’s stays moved and in folder not inbox

4 yes, still no content.

 

 

 

0 Kudos
Reply
Highlighted
  • 5.16K
  • 574
  • 1.82K
Very Insightful Person
Very Insightful Person
435 Views
Message 6 of 8
Flag for a moderator

Re: Move email to folder loses content

Is the destination folder view Filter by: Unread? If not then I am stumped as to the cause for the moment.

0 Kudos
Reply
Highlighted
  • 57
  • 2
  • 17
Dialled in
428 Views
Message 7 of 8
Flag for a moderator

Re: Move email to folder loses content

It isn’t, I have other emails in the folder which have been read and are fine, but they are all pre mid October.

Thank you for trying to help. Now I think about it further, My only theory is that it’s either something that’s changed at Virgin on their email Or at Apple via IOS. I can’t recall when I updated the IOS on iPad, but it’s probably within the timeframe of this email issue taking effect. I’m thinking now that of folder moves aren’t feeding through to the webmail view but work ok if moved there, then it’s now less likely a virgin issue. 

0 Kudos
Reply
Highlighted
  • 57
  • 2
  • 17
Dialled in
329 Views
Message 8 of 8
Flag for a moderator

Re: Move email to folder loses content/not synching across devices

I’ve added not synching across devices to the title as that may be relevant to the initial problem.

I’m now aiming to use and iPhone and an iPad to access virgin email accounts and I expected that to synch across devices and match up with online virgin media email. But it isn’t, when I delete emails on say iPad, they don’t delete from the other two. 

a likely suspect could be making sure the right IMAP settings are in place on the two apple devices. 
https://community.virginmedia.com/t5/Email/Email-settings-change/m-p/3369438#M157131

I’ve used that link and followed what it says, but the info isn’t quite matching with what’s on Apple settings. Is the post above up to date? Here’s what it has

453C33F5-E691-4AC1-9173-E4B7BE4783F9.jpeg

And here’s what I have as options in advanced settings for incoming mail on Apple devices, slightly different to above

  • use SSL - set to on
  • Authentication - set to password
  • Imap path prefix / - blank
  • server port 993

Are these correctly entered? Why is it different to the official setting advice?

 

0 Kudos
Reply