Menu
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
325 Views
Message 1 of 13
Flag for a moderator

Microsoft Outlook 'smtp server not found'

I have a request for my password for smtp.virginmedia.com. I give the correct email but it re-asks me for the password. Any clues? I have read previous replies which suggests it's a VM problem at thier end. Who do I speak to? 

BTW every thing functions on my mobile. My wife's email has the exact same problem.

Bob

0 Kudos
Reply
Highlighted
  • 5.19K
  • 578
  • 1.83K
Very Insightful Person
Very Insightful Person
304 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Microsoft Outlook 'smtp server not found'

Try the applicable troubleshooting command(s) shown below for your operating system and post the result here:

Windows 10:

curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | findstr "235 VM"​  

BSD, Linux, MacOS or similar:

export HISTCONTROL=ignorespace`
 curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | grep "235\|VM"​ 

Where username:password is replaced with your email address and password, for example richard.branson@virginmedia.com :Y54kpX5g

No Command Shell or Terminal? Try the following troubleshooting steps instead:

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
288 Views
Message 3 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

Fullscreen capture.jpg

 

Hi above is a screen capture of 

bobbutler_0-1605840027439.png  

Hi above is a screen capture of the Cmd run you suggested, I couldn't copy the whole thing as it would stay on the screen; so I used prt sc to capture the image of the final parts of the execution. Hope this helps in evaluating my 'smtp' problem.

curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | findstr "235 VM"​  

 Thanks very much for your time and help.

Bob

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
282 Views
Message 4 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

* Rebuilt URL to: smtps://smtp.virginmedia.com/
* Trying IP address redacted...
* TCP_NODELAY set
* Connected to smtp.virginmedia.com (ip address redacted) port 465 (#0)
* schannel: SSL/TLS connection with smtp.virginmedia.com port 465 (step 1/3)
* schannel: checking server certificate revocation
* schannel: sending initial handshake data: sending 191 bytes...
* schannel: sent initial handshake data: sent 191 bytes
* schannel: SSL/TLS connection with smtp.virginmedia.com port 465 (step 2/3)
* schannel: failed to receive handshake, need more data
* schannel: SSL/TLS connection with smtp.virginmedia.com port 465 (step 2/3)
* schannel: encrypted data got 3243
* schannel: encrypted data buffer: offset 3243 length 4096
* schannel: sending next handshake data: sending 158 bytes...
* schannel: SSL/TLS connection with smtp.virginmedia.com port 465 (step 2/3)
* schannel: encrypted data got 132
* schannel: encrypted data buffer: offset 132 length 4096
* schannel: encrypted data length: 81
* schannel: SSL/TLS handshake complete
* schannel: SSL/TLS connection with smtp.virginmedia.com port 465 (step 3/3)
* schannel: stored credential handle in session cache
* schannel: client wants to read 102400 bytes
* schannel: encdata_buffer resized 103424
* schannel: encrypted data buffer: offset 81 length 103424
* schannel: Curl_read_plain returned CURLE_AGAIN
* schannel: encrypted data buffer: offset 81 length 103424
* schannel: decrypted data length: 52
* schannel: decrypted data added: 52
* schannel: decrypted data cached: offset 52 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 52 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 52
* schannel: decrypted data buffer: offset 0 length 102400
< 220 know-smtprelay-2-imp cmsmtp ESMTP server ready
> EHLO DESKTOP-HVL8RVQ
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 212
* schannel: encrypted data buffer: offset 212 length 103424
* schannel: decrypted data length: 183
* schannel: decrypted data added: 183
* schannel: decrypted data cached: offset 183 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 183 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 183
* schannel: decrypted data buffer: offset 0 length 102400
< 250-know-smtprelay-2-imp hello [82.30.177.179], pleased to meet you
< 250-HELP
< 250-AUTH LOGIN PLAIN
< 250-SIZE 52000000
< 250-ENHANCEDSTATUSCODES
< 250-PIPELINING
< 250-8BITMIME
< 250 OK
> AUTH LOGIN
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 47
* schannel: encrypted data buffer: offset 47 length 103424
* schannel: decrypted data length: 18
* schannel: decrypted data added: 18
* schannel: decrypted data cached: offset 18 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 18 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 18
* schannel: decrypted data buffer: offset 0 length 102400
< 334 VXNlcm5hbWU6
> dXNlcm5hbWU=
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 47
* schannel: encrypted data buffer: offset 47 length 103424
* schannel: decrypted data length: 18
* schannel: decrypted data added: 18
* schannel: decrypted data cached: offset 18 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 18 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 18
* schannel: decrypted data buffer: offset 0 length 102400
< 334 UGFzc3dvcmQ6
> cGFzc3dvcmQ=
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 71
* schannel: encrypted data buffer: offset 71 length 103424
* schannel: decrypted data length: 42
* schannel: decrypted data added: 42
* schannel: decrypted data cached: offset 42 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 42 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 42
* schannel: decrypted data buffer: offset 0 length 102400
< 525 5.7.13 Authentication Denied (VM305)
* Closing connection 0
* schannel: shutting down SSL/TLS connection with smtp.virginmedia.com port 465
* schannel: clear security context handle
curl: (67) Login denied
* Rebuilt URL to: 2>&1/
* Could not resolve host: 2>&1
* Closing connection 1
curl: (6) Could not resolve host: 2>&1
* Rebuilt URL to: |/
* Could not resolve host: |
* Closing connection 2
curl: (6) Could not resolve host: |
* Rebuilt URL to: findstr/

 

I have manage to get the full output rather than a prt scr as in my previous reply.

Above is the full output of cmd ( I have redacted the ip address in two places) :-

curl -v smtps.//smtp.virginmedia.com -u username:password 2>&1 | findstr "235 VM"

Once again thank you fpr your time and effort.

Bob

0 Kudos
Reply
Highlighted
  • 5.93K
  • 1.12K
  • 1.56K
Very Insightful Person
Very Insightful Person
271 Views
Message 5 of 13
Flag for a moderator
Helpful Answer

Re: Microsoft Outlook 'smtp server not found'

Hello

The error 525 5.7.13 Authentication Denied (VM305) you are getting is quite specific and means that something on your home network has trigger your external IP address of being listed as sending spam you need to follow :- https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

You can check your listing yourself but there is no point requesting removal until you have found and deleted the spambot. https://www.spamhaus.org/query and type in your external IP you can gets this my typing "whats my ip" into google.

If you are running Hola VPN Free, then note But Hola Free VPN is anything but a VPN.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 20
  • 0
  • 0
On our wavelength
251 Views
Message 6 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

Hi

I have done what was asked(although I have no real idea as to why) also I have removed the IP address at SamHaus from the  lists :-

ip.........is not listed in the SBL

 ip.........is not listed in the PBL

  ip.........is not listed in the XBL

But I still cannot restore my outlook emailer to connect to the SMTP server. 

 Any further hints to solving the problem?

Bob

0 Kudos
Reply
Highlighted
  • 18.6K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
240 Views
Message 7 of 13
Flag for a moderator
Helpful Answer

Re: Microsoft Outlook 'smtp server not found'

As DJ Shadow has explained, if you get a 525 (VM305) error, it means that low levels of spam has been seen coming directly from your IP address to a spamtrap - which listens for traffic being sent directly to it on port 25.  Email programs like Outlook DON'T talk to spamtraps.

Note that to appear on the CSS an IP address MUST be seen sending spam more than once, and should there be no detections in a 24-48 hour period, an IP address automatically drops off the CSS.

Now if you delist yourself without dealing with the source of the traffic then you will end up back on the list.

Are you able to share the IP address that you checked via PM?  Something doesn't look right.  Normally residential addresses SHOULD be listed on Spamhaus' PBL - as that particular list holds IP addresses that don't run mail servers, (which is most residential addresses).  It's not a list of spammers.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 20
  • 0
  • 0
On our wavelength
230 Views
Message 8 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

Hi

 Thanks for your help. I'm not sure where I read that the last use of port 25 was on the 15th November. Wireshark hasn't captured any activity for the time that it has been running (+3hours). Which is the reason I delisted my ip address. I have F-secure and have always been running the MS Defender Firewall. Not sure how to get rid of something I can't see!!! Not sure what PM is; my computer knowledge is just above basic.

Thanks for your time and effort.

Bob

0 Kudos
Reply
Highlighted
  • 18.6K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
219 Views
Message 9 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

PM = private message.

When you said you've been running Wireshark for 3+ hours, have you moved on to the second part of the testing which is to turn on the PC's wifi hotspot and set wireshark to monitor that and then connect your devices via the hostpot?

The idea of the test is twofold.

1.  Check the PC to make sure it's clean.
2.  Check other devices by redirecting their internet connection through your PC

F-Secure and other Virus apps don't pick up all types of malware, they also don't pick up malware on devices they are not resident on.

In the past we've seen spam come from the following types of devices:

  • Firesticks that have had third party software added
  • Android devices with software from untrusted sources added.
  • PC's running Hola Free VPN
  • Kodi boxes

The list is not exhaustive but should tell you that it's not simply a case of checking your PC alone.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
202 Views
Message 10 of 13
Flag for a moderator

Re: Microsoft Outlook 'smtp server not found'

Hi I have a few issues with wireshark:-

I have set up the wifi hospot so all devices are running through the main PC.

However:-

A box appears with this message in it.

The capture session could not be initiated on interface '\Device\NPF_{E3DF72CB-B20A-4C48-9834-C50CB777A0F3}' (No such device exists).

Please check that you have interface or pipe specified

If I click ok it seems to run.

Also I looked in open capture file dialog box and saw this:-

Created by Wireshark 3.4.0 (v3.4.0-0-g9733f173ea5e)

File

Name:
C:\Users\bobbu\AppData\Local\Temp\wireshark_Local Area Connection- 2FLQFU0.pcapng
Length:
0 bytes
Hash (SHA256):
ec204898eb513604753cfbca1e3da100082eb830879282d2f404eae31bb22e78
Hash (RIPEMD160):
05425e365b402975feb03fbf5540afec6f9bed19
Hash (SHA1):
6d553ce0f888d5e08da39fe8c464ee6d9074cc85
Format:
Wireshark/... - pcapng
Encapsulation:
Ethernet

Capture

Hardware:
AMD A12-9800 RADEON R7, 12 COMPUTE CORES 4C+8G (with SSE4.2)
OS:
64-bit Windows 10 (2004), build 19041
Application:
Dumpcap (Wireshark) 3.4.0 (v3.4.0-0-g9733f173ea5e)

Interfaces

Interface
Dropped packets
Capture filter
Link type
Packet size limit
Local Area Connection* 2
Unknown
tcp port 25
Ethernet
262144 bytes

Statistics

Measurement
Captured
Displayed
Marked
Packets
0


Time span, s



Average pps



Average packet size, B



Bytes
0
0
0
Average bytes/s



Average bits/s


It suggests it is going through the ethernet? This PC  and all the other devices are linked only by WiFi. I have two TVs which are linked via an ethernet cable.

Have I set things up properly?

Thanks for your continued help and effort

Bob

 

 

0 Kudos
Reply