Menu
Reply
Grhankmarvin
  • 6
  • 0
  • 0
Tuning in
350 Views
Message 1 of 4
Flag for a moderator

Manage accounts section not working

The manage accounts section and profile account are not working. This has been going on for months. I see from community it is a common problem. I have tried clearing cache and different browsers but still unable to get into subsidiary email accounts to make changes. Can somebody in the community please post a solution. Phone VM several times and got nowhere with support. Got a call back purporting to be from complaints team but so unprofessional it sounded like a scam. Can someone from IT actually post a solution ?

0 Kudos
Reply
Kath_F
  • 33.95K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
296 Views
Message 2 of 4
Flag for a moderator

Re: Manage accounts section not working

Hi Grhankmarvin, 

Thanks for your post and apologies to hear you're having an issue accessing the Manage accounts section. When trying to access this, what issues are you facing? 

Do you get any error messages or is the profile part just not loading at all? 

When signing in to My VM, just to double check, can you confirm you're using the primary account details?

Can you try using another browser to see if this changes things?

Pop back with a screenshot of the error you are seeing so we can help further. 

Thanks, 

Kath_F
Forum Team

`·.¸¸.·´´¯`··._.·* Merry Christmas & A Happy New Year *·._.··´´¯`·.¸¸.·´


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Grhankmarvin
  • 6
  • 0
  • 0
Tuning in
237 Views
Message 3 of 4
Flag for a moderator

Re: Manage accounts section not working

The manage accounts section does not work. I am using the main account holder sign on and i know the passwords. All your online help only refers to main account only. The manage accounts section allows me to change and reset subsidiary accounts. 
in order to reset & change a subsidiary account password i have to phone Virgin (and explain everything again). Why does this not work? I have used on different browsers, cleared cache etc. many times and just get the “oops” message every time. 

0 Kudos
Reply
Molly_T
  • 1.47K
  • 46
  • 141
Forum Team
Forum Team
204 Views
Message 4 of 4
Flag for a moderator

Re: Manage accounts section not working

Hi @Grhankmarvin

Sorry to hear this issue is persisting. I will send you a PM to confirm a few details and see if we can get this sorted for you!

The PM will appear in the top right corner of the page in your inbox. 

All the best. 

Molly
0 Kudos
Reply