Menu
Reply
liz30538
  • 58
  • 0
  • 16
Dialled in
130 Views
Message 1 of 9
Flag for a moderator

Mail

Is anyone else having trouble sending emails this morning I keep getting the message the connection to the outgoing server failed This has happened several times recently and I don’t want to sit in a queue on the telephone for over an hour again to be told it’s a problem with Virgin servers What am I paying £70 p/m for?

0 Kudos
Reply
igmac
  • 5
  • 0
  • 0
Joining in
90 Views
Message 2 of 9
Flag for a moderator

Re: Mail

Have the same issue on phone. Sometimes emails do go if I disconnect from home wifi. Not ideal solution long term but could help with urgent emails. 

0 Kudos
Reply
liz30538
  • 58
  • 0
  • 16
Dialled in
85 Views
Message 3 of 9
Flag for a moderator

Re: Mail

Thank you this seems to be happening with just one email address. Up until Tuesday morning there was no problem then I read in down detector that there was an outage in my area and I couldn’t send tho that email address

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
61 Views
Message 4 of 9
Flag for a moderator

Re: Mail

Hi liz30538,

 

Thanks for your post on your Community Forum post!

 

Sorry to see you've been having issues sending E-Mails from a particular E-Mail account

 

Can you tell me if this is via web mail or via a third party application? Do you have issues sending to multiple different addresses or one particular address?

 

Looking into your local area, it appears that there are currently no outages effecting you

 

Kindest regards,

 

David_Bn

 

 

0 Kudos
Reply
liz30538
  • 58
  • 0
  • 16
Dialled in
55 Views
Message 5 of 9
Flag for a moderator

Re: Mail

Hi David it’s an address I forward e receipts I’m using outlook on an iPad Up until I posted this message the emails were forwarding ok Then I couldn’t send this one I keep getting “the outgoing message to the server failed”

On that day I read there wa an outage in my area This has happened before and I was on the phone for over 1 hour to be told “sorry there’s a fault with the server” I didn’t want to do that again so I posted here

I’ve emailed the company to see if it is a problem with there servers but they haven’t replied I am receiving emails and I CA send to other addresses

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
54 Views
Message 6 of 9
Flag for a moderator

Re: Mail

Thanks for coming back to me liz30538,

 

Can you please try forwarding the E-Mail to the address via our web mail function?

 

It may also be worth removing the E-Mail account from the Outlook application and then re-adding this to the application to see if this can resolve the problem.

 

Re-adding the E-Mail address to the application will ensure that all relevant settings are correct and in sync to perform future requests

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
liz30538
  • 58
  • 0
  • 16
Dialled in
48 Views
Message 7 of 9
Flag for a moderator

Re: Mail

Sorry for sounding stupid but can you please tell me how to do this

Thanks

0 Kudos
Reply
liz30538
  • 58
  • 0
  • 16
Dialled in
41 Views
Message 8 of 9
Flag for a moderator

Re: Mail

Have just tried again now and the email sent Back to normal until the next time Thank you to everyone who tried to help

0 Kudos
Reply
John_GS
  • 8.04K
  • 427
  • 706
Forum Team
Forum Team
30 Views
Message 9 of 9
Flag for a moderator

Re: Mail

Hi liz30538

 

Thanks for coming back to us. I am glad to hear everything is sorted 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply