Menu
Reply
hrp-ccp4bb
  • 3
  • 0
  • 0
Joining in
392 Views
Message 1 of 5
Flag for a moderator

Mail not being received?

Hi

I just received a message from a BB that I have been subscribing to for many years - no idea at all why this would happen (I did receive some e-mails yesterday) - any clues as to how to fix this? Is it something to do with the message (referenced below) that contained SPAM content?

Thu, 17 Sep 2020 00:11:14

You have been automatically removed from the CCP4BB list (CCP4 bulletin board) as a result of repeated delivery error reports from your mail system. This decision was based on the list's automatic error monitoring policy and has not been reviewed or otherwise confirmed by a person. If you receive this message, then it means that something is wrong. While you are obviously able to receive mail, your mail system has been regularly reporting that your account did not exist, or that you were otherwise permanently unable to receive mail. Here is some information that may assist you or your local help desk in determining the cause of the problem:

- The failing address is ??????????@VIRGINMEDIA.COM.

- The first error was reported on 2020-09-12.

- Since then, a total of 3 delivery errors have been received.

- The last reported error was: 5.2.0 554 5.2.0 MXIN602 Message contains Spam Content ;id=IU63kKFEqQ2oJIU63kDJMk;sid=IU63kKFEqQ2oJ;mta=mx4.tb;dt=2020-09-16T11:51:28+02:00;ipsrc=52.156.253.34;

Please do not ignore this message. While you can re-subscribe to the list, it is important for you to report this problem to your mail administrator so that it can be solved. This problem is not specific to the CCP4BB list and may also affect your private mail. This means that you may have lost some private mail as well. Anyone trying to write to you during the same time frame might have received the same errors for the same reason.

0 Kudos
Reply
DJ_Shadow1966
  • 6.86K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
388 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Mail not being received?

Hello

I have escalated to the VM forum team, one of the VM staff will be along in this thread to resolve it for you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
hrp-ccp4bb
  • 3
  • 0
  • 0
Joining in
385 Views
Message 3 of 5
Flag for a moderator

Re: Mail not being received?

THX
0 Kudos
Reply
Paul_DN
  • 5.85K
  • 342
  • 620
Forum Team
Forum Team
355 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Mail not being received?

Hi hrp-ccp4bb,

 

Thank you for reaching out to us in our community and welcome,I am sorry to hear you aren't receiving emails, so I can help I would like to invite you into a private chat, I will send you an invite shortly please click on the purple envelope to accept.

 

Regards

 

Paul.

 

0 Kudos
Reply
hrp-ccp4bb
  • 3
  • 0
  • 0
Joining in
65 Views
Message 5 of 5
Flag for a moderator

Re: Mail not being received?

This was eventually traced to my spam settings ("delete all spam", rather than "move to spam folder"). Which is fine, and obvious when you think about it, but also weird, because I have no memory of having ever changed the setting and this problem only cropped up recently (I have been subscribing to the BB using this e-mail for several years).

Anyway, I can now read all my interesting BB messages.

THX again to the Virgin staff who got me through this.

0 Kudos
Reply