cancel
Showing results for 
Search instead for 
Did you mean: 

Mail Account locked, Need Moderator help

aomega001
On our wavelength

I hope a Mod or Tech can help with this one.

Last night my wife came home from work saying that she could not log in to her email account.  She showed me and her phone app was asking for her password and credentials, even though they are saved to her phone in the Samsung safe. Before anyone asks I do have all services with VM on a live account, and the email address and password are correct.

I went to my PC and tried to login through Webmail using Chrome and got the below message.

Server not available.png

So then in Mozzilla Thunderbird I tried to add her account, it could not successfully login to the server, see screenshot.Email client error.png

I checked my email and it collected my messages without issue, I then checked my spam folder just in case Virgin had emailed me regarding my Wife's email and there I found an email saying that one of my email accounts had been locked due to suspicious behaviour.  I check my remaining two email accounts and they downloaded mail without a hitch.  Owing to the fact that my Wife's Facebook was hacked last week and all of my email accounts were fine I then followed the instructions on the warning email from Virgin and reset my Wife's email password, then waited the prescribed 15 minutes, and tried to login with no success.  Today I tried to login and still no success, so I contacted 150 and spoke with Latho who after 20 minutes and some very heavy breathing told me that he had managed to unlock the account from his end and to wait about an hour and try to login.  You guessed it, servers still not available.  All of our bills are on that email account so we desperately need it back.  I am starting to loose faith in Virgin 150 support as to their technical abilities so perhaps one of the forum team can intervene and help with this issue, Please I am at my wits end. 

7 REPLIES 7

aomega001
On our wavelength

Quick update;

I have now changed the password several times including calling 150 again and spoke with Amit who said he could see the account is still locked after Latho had obviously being frugal with the truth about unlocking it.  Amit said he would change the password and asked for me to provide him with a new password, which he said I needed to change once I had logged.  I provided the password and Amit told me to not attempt to login for 15 minutes.  I left it a little longer and after one hour tried to login, still no email, I got the same message the server is not available.  I then called again and spoke with Jaya she spoke with the supervisor and he said she needed to change the password.  I asked Jaya why after Amit had done it over an hour previously?  Jaya just said that her manager had told her she needs to do it.  Yet again I provided her with a new password.  She then said leave it half an hour and try to log in, and that she would call me back in forty minutes.  She took my mobile number and when I asked her to confirm it she said for privacy reason she could not read it back to me!!!  Why I had just given her it and wanted to confirm she had heard me correctly.  Something tells me I won't be getting a call back and this issue will not be resolved, it would appear I am just chasing my tail.  Please, does anybody know how I escalate this to second line, if there is one for an email account issue?

用心棒
Very Insightful Person
Very Insightful Person

It would be helpful to see what error code is returned by the SMTP server in this situation. From a desktop or laptop device open a Command Shell in Window or otherwise a Terminal. and enter the following where username:password is replaced with your wife's email address and password, i.e. richard.branson@virginmedia.com:Y54kpX5g:

curl -v smtps://smtp.virginmedia.com -u username:password

Do not post the resulting output here but instead review it for possible reported causes, i.e. VM error code; choosing to ignore this advice and posting the output here unredacted or incorrectly redacted may reveal your email address, password and / o public IP Address.

FYI if there is no issue then you should see the following output from the curl command:


> AUTH PLAIN
< 334
> [Redacted]
< 235 2.7.0 SMTP350 Authentication successful for user [Redacted]
> HELP
< 214-2.0.0 This is cmsmtp ESMTP service help
214-2.0.0 This is cmsmtp ESMTP service help
< 214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
< 214-2.0.0 For local information send email to Postmaster at your site.
214-2.0.0 For local information send email to Postmaster at your site.
< 214 2.0.0 end of HELP info
214 2.0.0 end of HELP info
* Connection #0 to host smtp.virginmedia.com left intact

Otherwise unsuccessful will look similar to the following:


> AUTH PLAIN
< 334
> [Redacted]
< 525 5.7.13 Authentication Denied (VM320)
* Closing connection 0
* TLSv1.2 (OUT), TLS alert, close notify (256):
curl: (67) Login denied

 

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

< (Redacted) Account is Locked, change to new password is needed (VM303)
* Closing connection 0
* schannel: shutting down SSL/TLS connection with smtp.virginmedia.com port 465
curl: (67) Login denied

Well as I said the account is locked, but that command is very helpful thank you.  I just had a very long winded online chat and it has been raised to to their complaints department and also IT.  It appears once we hit the weekend all of the IT department bail and leave Indian call centres to kick the can. 

Hi aomega001, thanks for the message and welcome back to the forums. 

I am sorry to hear that the email address has been locked and will send you a PM so that this can be looked into further for you. 

Please look out for the purple envelope. 

Kind regards, Chris.

aomega001
On our wavelength

Here is the screen shot that was deleted from my initial post, I missed an email  so here it is all nicely redacted..

Client response.png

 

Thanks for the message, I have checked the account and the email is now showing as enabled. Can you confirm if you are having issues logging in today? 

If there is an issue we will update the password on this end for you. 

Kind regards, Chris. 

Hello Chris,

I have just tried to login and it still give the error, password or username incorrect.  I have a funny feeling Jaya didn't type my password correctly when she was resetting it.

Thanks for the help thus far.