Menu
Reply
Highlighted
  • 7
  • 0
  • 1
antmills
Tuning in
1,204 Views
Message 1 of 14
Flag for a moderator

Issues with secondary email account

Can anyone offer any advice on an issue I'm having with email on the blue yonder.co.uk domain. I have a primary mail account that all is fine with, can send, receive no problems from both my laptop (Windows) and an Android device. I also have a secondary/additional account that has been fine for years but has recently started having issues with connecting for outgoing mail as it states that the password is incorrect. Incoming mail is fine and I can use the same password to logon to webmail so I know that that is correct, I've even tried changing the password a couple of times to no avail. 

Ive also tried my primary account on the devices that I'm trying to use the secondary account on and all works ok there so definitely not a device issue.

Anyone any ideas? Im getting so frustrated with it 😞

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
antmills
Tuning in
1,169 Views
Message 2 of 14
Flag for a moderator

Re: Issues with secondary email account

Just as an update, Ive tried changing the password again but still getting issues with the password being accepted by the SMTP server, new password works perfectly for the IMAP server to receive email and for Webmail, so it looks like there is an issue replicating passwords to the SMTP server. Time o give VM a ring I think, which should be fun explaining that issue. Getting tedious not being able to send email on an account I've been using for at least the past 15 years with no issue 

0 Kudos
Reply
Highlighted
  • 1.51K
  • 182
  • 840
Very Insightful Person
Very Insightful Person
1,155 Views
Message 3 of 14
Flag for a moderator

Re: Issues with secondary email account

It might help if you quoted the make and model of the phone and its email app name. 

Please detail the precise error message you get when trying to send an email. 

What you haven’t said is whether your Android email app requires you to specify the password field for both incoming and outgoing mail as one single entry in the settings, or, as some do, as 2 separate entries – one incoming and one outgoing. Which is it? If it’s “2” have you updated both? 

Have you considered trying a different email app on the Android? There are lots to choose from in the Google Play Store.

 

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
antmills
Tuning in
1,149 Views
Message 4 of 14
Flag for a moderator

Re: Issues with secondary email account

Thanks for the reply 🙂 

Sorry I should’ve been more clear about the issue:

i have 2 mail addresses on my VM account a Primary & Secondary. The primary account works on any device I throw at it, Windows using both outlook and Tbird, Android on an Amazon Fire and several IOS devices, all work perfectly. The secondary account works on nothing I try it on saying that the password for smtp.virginmedia.com is incorrect, even though it is using the same password for imap (and received mail fine) and to logon to webmail on the vm website - so I know the password is correct. I can receive emails fine, the only issue is sending them. 

‘My preferred device for the secondary account is an iPhone (latest version of iOS etc) or Mac using apple mail, but have also tried it on the devices & apps mentioned above so can pretty much guarantee it isn’t an issue with the app/device as they all work with the other VM account. 

‘Both accounts are on the blueyonder.co.uk domain but have made sure that the mail settings are correct and using the virgin media.com settings. 

To test things further I’ve just setup a 3rd mail address under my account (which has defaulted to @virginmedia.com) and was able to set that up and send mail on my iPhone within seconds so definitely looks like something between my blueyonder.co.uk email account and the smtp server 😞 

 

0 Kudos
Reply
Highlighted
  • 1.51K
  • 182
  • 840
Very Insightful Person
Very Insightful Person
1,141 Views
Message 5 of 14
Flag for a moderator

Re: Issues with secondary email account

Try changing the secondary email password in webmail to – the same as it currently is. That should generate a refresh of the password across the VM mail servers. Then, wait a while (an hour?) before trying to send from the Fire. 

If that fails, record the precise error message in this thread here and wait for the Forum Team to pick up the issue some time in the next few days. 

I still think it’s worth a try downloading another email app from the Amazon appstore onto the Fire.

0 Kudos
Reply
Highlighted
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
1,097 Views
Message 6 of 14
Flag for a moderator
Helpful Answer

Re: Issues with secondary email account

Morning antmills

Awfully sorry the mailbox looks to have been inadvertently disabled on one of our back end servers, I have just enabled it, fingers crossed it does the trick, please would you give it a try.

Thank you

Nicola

Virgin Media Forum Team
Highlighted
  • 7
  • 0
  • 1
antmills
Tuning in
1,084 Views
Message 7 of 14
Flag for a moderator

Re: Issues with secondary email account

Hi Nicola, it’s now working perfectly. Thanks very much for sorting. Hugely appreciated.

 

Highlighted
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
988 Views
Message 8 of 14
Flag for a moderator

Re: Issues with secondary email account

You're welcome antmills, it was so nice to have tracked it down from the forum details and our email logs without having to PM you, sometimes it just all works out lol.

Enjoy the lovely weather 🙂

Nicola

Virgin Media Forum Team
0 Kudos
Reply
Highlighted
  • 28
  • 0
  • 17
YamYam
On our wavelength
670 Views
Message 9 of 14
Flag for a moderator

Re: Issues with secondary email account

Hello I appear to have exactly the same problem as this gentleman!

please can somebody help me?

I cannot send emails from my secondary (blueyonder) email account anymore from any device, whether it be a pc or a mac or an iOS device.

My primary email account behaves perfectly on any device. Sadly I have never really used that account and have been happily using my secondary account as my main email address for at least a decade now.

However if I log into the VM email portal I have no problem at all sending emails.

I have spent most of the afternoon and this evening being passed from pillar to post by various departments all of whom deny it is anything to to with VM and it must be a software issue and have ended up being passed to the gadget rescue team (and being charged for the pleasure). It’s obvious to me that it isn’t an email setting issue, as I have exactly the same issue regardless of the software or device.

Unsurprisingly the rescue team have drawn a blank, despite having two of their support staff trying to remotely change various outbound email settings and have the smtp server reject my email address every time. Which Is especially frustrating when you have already done everything they are trying.

It definitely feels as if my email address has been blocked or is unrecognised by the outgoing VM server.

Any help would be greatly appreciated 

Tamzine

0 Kudos
Reply
Highlighted
  • 68
  • 1
  • 3
jaybee
On our wavelength
556 Views
Message 10 of 14
Flag for a moderator

Re: Issues with secondary email account

Hi there, the same thing appears to have happened to me on my additional 2 email accounts. I cannot validate the credentials on them and it looks like they have been disabled. Can someone help?

0 Kudos
Reply