Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
165 Views
Message 1 of 4
Flag for a moderator

IP address on PBL list and outlook not sending

IP Address on PBL List and emails not sending

On 12/11/20 my Blueyonder account running on IOS started giving error messages. I rectified by resetting password on VM account. As at yesterday, unable to download account to iPad and only received emails accessible on iPhone.

I still have access via webmail

Went through settings with Apple support which is now showing incoming on POP3 with no SSL and port 110 and outgoing showing as SMTP.blueyonder with no SSL on port 25

this conflicts with what the VM on iPhone shows and what’s on their website and I am wondering if VM have disabled my access. I’ve run virus checker and checked the system, all of which are clean. Where do I go from here to resolve this. Please respond in language a non techie can understand 

thanks

0 Kudos
Reply
Highlighted
  • 14.92K
  • 2.06K
  • 6.46K
Very Insightful Person
Very Insightful Person
152 Views
Message 2 of 4
Flag for a moderator

Re: IP address on PBL list and outlook not sending

Ok, simple language, the settings that Apple support are suggesting are rubbish.

The current correct settings for all VM email addresses, including blueyonder.co.uk are set out here:

https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438/jump-to/first-unread-m...

All home IP addresses should appear on the PBL blacklist as they are not designed to run email servers, your home IP address being on the PBL list isn't something to worry about.

Please try and stick to one thread for you problems rather than posting across multiple forum groups.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
149 Views
Message 3 of 4
Flag for a moderator

Re: IP address on PBL list and outlook not sending

Thanks Graham. 

I was advised to put this in the email group rather than where my original posting went

i will take your advice and see how I get on

many thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
104 Views
Message 4 of 4
Flag for a moderator

Re: IP address on PBL list and outlook not sending

Quite surprising that today all VM abroad and services in my area were down for several hours and after coming back this afternoon, everything is now working absolutely fine. Don’t know if VM share their infrastructure with others but several friends locally reporting the same issues last night on WhatsApp 

0 Kudos
Reply