Menu
Reply
JonathanG
  • 14
  • 0
  • 0
Tuning in
540 Views
Message 1 of 5
Flag for a moderator

IOS 15 outgoing emails not sending

Hi!

I'm having an issue trying to send emails from my iPhone (IOS 15). 

I can receive emails and using the same account details I can send emails from my laptop.

But if I try and send an email from my phone I get a "Cannot send mail: The username or password for ... is incorrect".

Thanks

Jonathan

0 Kudos
Reply
JonathanG
  • 14
  • 0
  • 0
Tuning in
532 Views
Message 2 of 5
Flag for a moderator

Re: IOS 15 outgoing emails not sending

The issue has now disappeared and emails are being sent! Sorry to have troubled anyone ...
0 Kudos
Reply
coenoby
  • 3.36K
  • 487
  • 1.82K
Very Insightful Person
Very Insightful Person
496 Views
Message 3 of 5
Flag for a moderator

Re: IOS 15 outgoing emails not sending


@JonathanG wrote:
The issue has now disappeared and emails are being sent! Sorry to have troubled anyone ...

Glad to hear everything is back to normal. Thanks for letting everyone know,

Just a tip for future reference. The error messages that email apps display rarely give the real underlying reason for the failure.

They do tend to default to variations of "The username or password for ... is incorrect" that you were seeing. If the problem resolved itself after a few minutes, it is much more likely there was just a temporary issue with the Virgin Media SMTP server then any problem with your password.

You can always check whether your VM email password does work by logging in to your email account directly  using the VM Webmail service on the VM website.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JonathanG
  • 14
  • 0
  • 0
Tuning in
486 Views
Message 4 of 5
Flag for a moderator

Re: IOS 15 outgoing emails not sending

Coenoby

Yes I know what you mean about error messages, they can be way off the mark sometimes. I assumed it was one of the other settings such as the port number that may have changed or become corrupted. So, first I went online to make everything there was ok and then I deleted the account from my phone and then reinstalled it. Initially it didn't login in but on there second attempt it did! However, despite me being able to send emails from my desktop and from the webmail version, the phone refused to do so!

So, I can only surmise it's something about the phone / mail server connection that fails sometimes, given it was ok from the laptop.

Thanks anyways

Jonathan

0 Kudos
Reply
coenoby
  • 3.36K
  • 487
  • 1.82K
Very Insightful Person
Very Insightful Person
469 Views
Message 5 of 5
Flag for a moderator

Re: IOS 15 outgoing emails not sending


@JonathanG wrote:

Yes I know what you mean about error messages,

So, I can only surmise it's something about the phone / mail server connection that fails sometimes, given it was ok from the laptop.


You are obviously well clued up on these matters. 😉

I use Outlook and Thunderbird to manage my emails and every now and again they report IMAP or SMTP errors with the VM servers. However, that usually clears the next time I do a send/receive.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply