Menu
Reply
Cashy62
  • 7
  • 1
  • 1
Tuning in
926 Views
Message 1 of 8
Flag for a moderator

IMAP email not sending

My IMAP virgins.net account repeatedly refuses to send mail from my phone 12 , with message that password is incorrect. Password is not incorrect. Any help gratefully recieved

0 Kudos
Reply
coenoby
  • 3.1K
  • 444
  • 1.71K
Very Insightful Person
Very Insightful Person
897 Views
Message 2 of 8
Flag for a moderator

Re: IMAP email not sending


@Cashy62 wrote:

Any help gratefully recieved


I would suggest that you try signing into the email account via the vM Website to see if the account is accessible from there. Here is a link to that sign in page. https://mail2.virginmedia.com/ 

It may be the issue is with the email account itself rather than an IMAP password issue. (The error messages reported by email apps on your phone are not very helpful when it comes to actually diagnosing what's going wrong.) Post back and let us know how you get on and include any error messages the VM website throws up when you try to sign in to the email account.

By the way, you only mention that you have problems sending emails, does that mean you can still receive emails on your iPhone?

If it is just a problem sending emails, what happens if you switch from using wifi to using your mobile data network? Are you able to send emails over mobile data?

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Cashy62
  • 7
  • 1
  • 1
Tuning in
888 Views
Message 3 of 8
Flag for a moderator

Re: IMAP email not sending

Thanks Coenoby

I am able to view and send my mail on my laptop using outlook and online. I use Mail on my iPhone 12. It will receive mail but posts an error message when I attempt to send mail. It says the password is incorrect. When I check my settings, passwords are correct, so not sure where I am going wrong. I have checked the port ids are updated and they are correct so scratching my head

 

0 Kudos
Reply
coenoby
  • 3.1K
  • 444
  • 1.71K
Very Insightful Person
Very Insightful Person
849 Views
Message 4 of 8
Flag for a moderator

Re: IMAP email not sending


@Cashy62 wrote:

I am able to view and send my mail on my laptop using outlook and online

my iPhone 12. It will receive mail but posts an error message when I attempt to send mail


Thanks for coming back.

One thing you could try which often cures strange errors like these ti to delete the email address from the Mail app. Then once it has been deleted add it back in again.

I know it's a bit like the "turn it off and then on again" advice for laptops etc but it does often resolve problems. It would seem to be something odd within that app.

You seem to know your way around the iPhone and the Mail app, but VM do provide this step by step guide for setting up an account in the Mail app. if you need it:     https://devicesupport.virginmedia.com/customer/device/Apple/iPhone12/scenario/set-up-email  

Coenoby

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
838 Views
Message 5 of 8
Flag for a moderator

Re: IMAP email not sending

Hi @Cashy62

 

Welcome back to our Community Help Forum 🙂

 

Thank you for making this post regarding the issues you are having with IMAP emails not sending from your iPhone. I'm sorry to hear you are experiencing this issue.

 

How did you get on with @coenoby 's advice of deleting the email address from the mail App?

 

Have you also tried deleting and reinstalling the App on your phone?

 

Please do let me know,

 

Kind regards,

Serena

0 Kudos
Reply
Cashy62
  • 7
  • 1
  • 1
Tuning in
817 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: IMAP email not sending

Hi Serena

i think I have solved it. I could log into virgin media so I changed the password. I deleted the account in outlook and reinstalled with new password and I appear to be up snd running again. 

many thanks to both respondents. 

cheers

 

neil

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
807 Views
Message 7 of 8
Flag for a moderator

Re: IMAP email not sending

Hi @Cashy62

 

Thank you very much for geting back to us to tell us how you got your email issue resolved - this is really helpful should similar issues arise for other customers in the future.

 

I'm really glad to hear the problem has been solved!

 

Best wishes,

Serena

0 Kudos
Reply
ahrbee
  • 282
  • 14
  • 52
Fibre optic
788 Views
Message 8 of 8
Flag for a moderator

Re: IMAP email not sending

My wife had a similar issue with her Samsung mobile phone which began to misbehave after a software update. It kept asking for our e-mail password and, after a week or two, stopped sending e-mails altogether.

We discovered that her Outlook did not like IMAP.virginmedia.com but was happy with IMAP.ntlworld.com. The password was not the issue. We have an ntlworld.com address but her phone had previously worked fine with IMAP.virginmedia.com. It seems fine again now!

0 Kudos
Reply