Menu
Reply
ChasH
  • 10
  • 0
  • 0
Tuning in
352 Views
Message 1 of 13
Flag for a moderator

Holiday replies not working

I've set up holiday (out of office) replies and tested it, but it's not working. Any suggestions?

Tags (2)
0 Kudos
Reply
ChasH
  • 10
  • 0
  • 0
Tuning in
346 Views
Message 2 of 13
Flag for a moderator

Re: Holiday replies not working

I've an update on my question.

I have a domain from which I forward emails to my blueyonder account. When I email the blueyonder account directly, the holiday notice works, but when emails are forwarded from my domain to the same account, they don't. 

This seems strange, but clearly the forwarded emails appear differently to the software that's operating the holiday notice. Does anyone have any ideas as to how to make it work with my forwarded emails, which form the bulk of the emails I receive?

Best wishes

Charles

0 Kudos
Reply
用心棒
  • 6.98K
  • 771
  • 2.36K
Very Insightful Person
Very Insightful Person
322 Views
Message 3 of 13
Flag for a moderator

Re: Holiday replies not working

Unfortunately there is no way AFAICS

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos
Reply
ChasH
  • 10
  • 0
  • 0
Tuning in
297 Views
Message 4 of 13
Flag for a moderator

Re: Holiday replies not working

Thanks for looking.

Charles Harris

0 Kudos
Reply
Ashleigh_C
  • 2.91K
  • 115
  • 238
Forum Team
Forum Team
285 Views
Message 5 of 13
Flag for a moderator

Re: Holiday replies not working

Hi there @ChasH

 

Thank you so much for your post and welcome back to the forums! 

 

I'm so sorry to hear that you are facing this issue with your email!

 

Can I just check does this work if you use a non blue yonder email address at all? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ChasH
  • 10
  • 0
  • 0
Tuning in
232 Views
Message 6 of 13
Flag for a moderator

Re: Holiday replies not working

Hi Ash

Thanks for asking. I sent a number of test emails.

When I send direct to blueyonder, the holiday reply works. When I send to my footloosefilms.com domain, which forwards automatically to the same blueyonder account, the holiday replies don't kick in. The same applies to my wife's accounts.

It's intriguing. Do you have any ideas?

Best wishes

Charles

0 Kudos
Reply
用心棒
  • 6.98K
  • 771
  • 2.36K
Very Insightful Person
Very Insightful Person
217 Views
Message 7 of 13
Flag for a moderator

Re: Holiday replies not working

Have you considered setting up the holiday notice with the service used to forward emails to Virgin Media?

0 Kudos
Reply
ChasH
  • 10
  • 0
  • 0
Tuning in
210 Views
Message 8 of 13
Flag for a moderator

Re: Holiday replies not working

Good idea. I'm not sure if they can. I'm waiting for a reply,

0 Kudos
Reply
Sololobo
  • 4.79K
  • 322
  • 1.64K
Superstar
201 Views
Message 9 of 13
Flag for a moderator

Re: Holiday replies not working

If you're forwarding from another account, surely any "out of office/holiday" replies will be sent to the account used for forwarding and not to the original sender?

Or am I missing something?




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply
coenoby
  • 3.01K
  • 432
  • 1.68K
Very Insightful Person
Very Insightful Person
181 Views
Message 10 of 13
Flag for a moderator

Re: Holiday replies not working


@Sololobo wrote:

If you're forwarding from another account, surely any "out of office/holiday" replies will be sent to the account used for forwarding and not to the original sender?

Or am I missing something?


@ChasH

Just to clarify something. There are two similar but subtly different approaches to what is generally referred to as  "forwarding" an email.

"Forwarding" and "Redirecting".

The simplest way to describe them is:

  • When you forward an email, the “From:” field changes to the email address of the forwarding email account. So effectively, the original recipient (in your case the email account with your domain name) becomes the sender.
  • When you redirect an email, the “From:” field does not change, so the original sender's address still appears in the "From" field of the redirected message.

If emails sent to the email address with you own domain name are being "Forwarded" to Blueyonder, then as @Sololobo has said, the Out of Office messages from your Blueyonder account will be going back to your own domain's email address.

If they are being "Redirected" from your domain to the Blueyonder address then the Out of Office message should be going back to the original sender.

You need to check how that "forwarding" process has been set up for your domain. You should be able to tell that by the "From" field in this emails in your Blueyonder account.

The other point I would make is that when you set up a Holiday Notice in VM webmail at the very bottom of the screen there is an option to set the "Number of days between holiday notices to the same sender" which seems to be set to 7 by default.

Unless you change that default setting, it means that even if emails are being redirected (rather than forwarded)  to your Blueyonder account the original sender may well not get a Holiday Notice email for every email they send to your account.  So if they send an email on Monday they would get an Out of Office for that email but not for any emails they send during the next week.

Coenoby

 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply