Menu
Reply
phil_a
  • 63
  • 2
  • 9
Dialled in
2,052 Views
Message 1 of 9
Flag for a moderator

GMail "Be careful with this message"

When I send email from my gmail address, my recipients are getting a big yellow banner added to it telling them to "Be careful with this message" and "Gmail could not verify that it actually came from myname@gmail.com". I am sending via the VM 

After some googling I found this suggestion that I am "sending messages through an SMTP server that is not authorised to send email on behalf of the domain of my email address or that my server does not have all the appropriate signatures".

So, is this a problem with the VM, or something to do with my email client settings. I have outbound mail server set to smtp.gmail.com, maybe that's wrong?

Tags (4)
0 Kudos
Reply
Graham_A
  • 18.91K
  • 2.69K
  • 7.95K
Very Insightful Person
Very Insightful Person
2,044 Views
Message 2 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

Check that the SMTP settings in your email client match those set out here:

https://support.google.com/mail/answer/7126229?hl=en-GB#zippy=%2Cstep-change-smtp-other-settings-in-...

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
albob
  • 152
  • 14
  • 40
Superfast
2,039 Views
Message 3 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

I also use gmail through VM. this is my outgoing server details (same as yours)

smtp.gmail.com

0 Kudos
Reply
phil_a
  • 63
  • 2
  • 9
Dialled in
2,024 Views
Message 4 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

Do you get this problem or not?

0 Kudos
Reply
albob
  • 152
  • 14
  • 40
Superfast
2,020 Views
Message 5 of 9
Flag for a moderator
Helpful Answer

Re: GMail "Be careful with this message"

No, (sorry should have said....). never had a problem....

Have you had a look at the page >?

https://support.google.com/mail/answer/185812?hl=en&vid=0-1493281912244-1552441973579&visit_id=63771...

 

This bit might apply - "stop showing the warning to people I email"

 

0 Kudos
Reply
Graham_A
  • 18.91K
  • 2.69K
  • 7.95K
Very Insightful Person
Very Insightful Person
2,010 Views
Message 6 of 9
Flag for a moderator

Re: GMail "Be careful with this message"


@albob wrote:

I also use gmail through VM. this is my outgoing server details (same as yours)

smtp.gmail.com


The secure settings are more than just the server name.  The SSL settings, port numbers, and authorisation fields need to correct as well.

@phil_a Have you checked your settings against those set out in the link in message 2?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
phil_a
  • 63
  • 2
  • 9
Dialled in
1,994 Views
Message 7 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

Thanks for the link Graham, I will take a look.

0 Kudos
Reply
phil_a
  • 63
  • 2
  • 9
Dialled in
1,990 Views
Message 8 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

That looks promising, thanks.

0 Kudos
Reply
Gareth_L
  • 10.77K
  • 600
  • 1.19K
Forum Team
Forum Team
1,906 Views
Message 9 of 9
Flag for a moderator

Re: GMail "Be careful with this message"

Hi phil_a

Quick message just to see how things are 

Did you manage to set up the email 

Gareth_L

 

0 Kudos
Reply