Menu
Reply
philiphales
  • 21
  • 1
  • 0
On our wavelength
881 Views
Message 1 of 9
Flag for a moderator

Forwarding emails

Why is it that I forward an email. The say a couple of days later I reply to the email, but instead of it going to the original sender, it goes to the person I forwarded it to.  It is so annoying as it could be ages after, when I am wondering why I don’t get a response, but the person I forwarded it to makes a comment about my reply and I might have said something I never intended them to see!

0 Kudos
Reply
Graham_A
  • 18.41K
  • 2.62K
  • 7.76K
Very Insightful Person
Very Insightful Person
870 Views
Message 2 of 9
Flag for a moderator

Re: Forwarding emails

It is difficult to answer without knowing whether this is when using the VM webmail interface or a third party email client/app.

However, the simplest way to ensure that the email goes to the intended recipient is to check the 'To' field carefully before pressing send.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
philiphales
  • 21
  • 1
  • 0
On our wavelength
861 Views
Message 3 of 9
Flag for a moderator

Re: Forwarding emails

Hi

When using Virgin Media (obs!).

And really should I have to check that when I hit ‘reply’, that the default position should be that I am replying to the sender!

0 Kudos
Reply
Graham_A
  • 18.41K
  • 2.62K
  • 7.76K
Very Insightful Person
Very Insightful Person
856 Views
Message 4 of 9
Flag for a moderator

Re: Forwarding emails

Do you have conversation view selected in VM webmail?  If so the forwarded email will appear above the original email and therefore may explain the issue if you accidentally reply to the forwarded version.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

ravenstar68
  • 19.63K
  • 1.15K
  • 8.62K
Very Insightful Person
Very Insightful Person
790 Views
Message 5 of 9
Flag for a moderator

Re: Forwarding emails


@philiphales wrote:

Hi

When using Virgin Media (obs!).

And really should I have to check that when I hit ‘reply’, that the default position should be that I am replying to the sender!


Not necessarily true.

The default position for replies is as follows:

1.  Use address in Reply To: field - if present.
2.  Use address in From: field

It should also be noted that if you hit Reply all and the email address contains multiple recipients, then the reply goes to all the people listed in the To: and Cc: fields as well.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
philiphales
  • 21
  • 1
  • 0
On our wavelength
764 Views
Message 6 of 9
Flag for a moderator

Re: Forwarding emails

I use my iPhone and can’t see that I am in conversational view or whether the view can be changed.

0 Kudos
Reply
Graham_A
  • 18.41K
  • 2.62K
  • 7.76K
Very Insightful Person
Very Insightful Person
758 Views
Message 7 of 9
Flag for a moderator

Re: Forwarding emails

When looking at the inbox in the VM webmail mobile version click on edit at the top right of the page then click on the sort by drop down menu.  Conversation view is the bottom option.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
用心棒
  • 7.11K
  • 786
  • 2.42K
Very Insightful Person
Very Insightful Person
748 Views
Message 8 of 9
Flag for a moderator

Re: Forwarding emails

On iOS turn off Settings > Mail > Organise by Thread

BTW the reply / forward behaviour when emails are grouped by conversation / thread is correct, i.e. respond to the most recent in that thread; to reply to a specific email in the thread select it first.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
philiphales
  • 21
  • 1
  • 0
On our wavelength
737 Views
Message 9 of 9
Flag for a moderator

Re: Forwarding emails

Hi

I think that might have done it.  What a stupid option!!!!

0 Kudos
Reply