Menu
Reply
  • 208
  • 5
  • 33
SH3user
Superfast
430 Views
Message 1 of 20
Flag for a moderator

Error Message

vm email.PNG

Why do we constantly get this error message?

 

0 Kudos
Reply
  • 9.2K
  • 1.02K
  • 4.26K
Superuser
Superuser
423 Views
Message 2 of 20
Flag for a moderator

Re: Error Message

No obvious connection with any VM e-mail error message at sign in or when sending mail etc. Where are you seeing this and what are you trying to do?

-----------------------

Superuser since 2015/16
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 208
  • 5
  • 33
SH3user
Superfast
421 Views
Message 3 of 20
Flag for a moderator

Re: Error Message

It appears after clicking on the email link on the VM front page

 

0 Kudos
Reply
  • 9.2K
  • 1.02K
  • 4.26K
Superuser
Superuser
415 Views
Message 4 of 20
Flag for a moderator

Re: Error Message

Never seen this before in 4 years on the Forum. When you say VM front page what do you mean by front page. VM have so many front pages! Try the e-mail link at the top of this page. I just did. Seems to be working properly. Nothing showing in service status faults. Try clearing your browser cache and cookies if this persists. Usually sorts issues like this.


-----------------------

Superuser since 2015/16
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 1.3K
  • 166
  • 666
Superuser
Superuser
398 Views
Message 5 of 20
Flag for a moderator

Re: Error Message

This looks like a problem in the Single-Sign-On system – probably a failure to read a corrupted data file as part of the authorisation process for this user’s ID. Needs specialist investigation.

@ModTeam  to pursue.

  • 1.17K
  • 32
  • 49
Forum Team
Forum Team
352 Views
Message 6 of 20
Flag for a moderator

Re: Error Message

Hi SH3user,

 

Thank you for your post. I'm sorry to hear this. 

 

Can I just confirm have you been able to access your email?

 

^Martin

0 Kudos
Reply
  • 208
  • 5
  • 33
SH3user
Superfast
321 Views
Message 7 of 20
Flag for a moderator

Re: Error Message

It works via MS Outlook and not VM Webmail on this PC,

 

0 Kudos
Reply
  • 206
  • 8
  • 63
Forum Team
Forum Team
303 Views
Message 8 of 20
Flag for a moderator

Re: Error Message

Hi SH3user,

 

Thank you for confirming. This would suggest that it's more likely to be an issue accessing our webmail service, rather than with the account itself. Have you cleared your cache and cookies as HowardML suggested? If not, please could you give this a go and let me know whether it helps?

 

Thanks,

Rachael

0 Kudos
Reply
  • 208
  • 5
  • 33
SH3user
Superfast
288 Views
Message 9 of 20
Flag for a moderator

Re: Error Message

Clearing cache and cookies does not resolve the issue but I can say this.

I am running Windows 10

There are 2 adult accounts and 2 child accounts on this PC.

The error message occurs when trying to access webmail via the VM front page when logged in using the child accounts.

The error does not occur when trying to access webmail via the VM front page when logged in using the adult accounts.

The error does not occur when trying to access webmail via the VM front page when logged in using the adult accounts to access the childrens webmail accounts.

 

 

0 Kudos
Reply
  • 1.09K
  • 50
  • 139
Forum Team
Forum Team
279 Views
Message 10 of 20
Flag for a moderator

Re: Error Message

Hello SH3user

What I would like to do is send you a Private Message 

This way we can pass security 

Let me know if you wish to go down this route 

Gareth_L

 

 

0 Kudos
Reply