Menu
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
492 Views
Message 1 of 4
Flag for a moderator

Emails

Since yesterday I have not been able to send emails I phoned VM technical support and after holding fo 30 mins I finally got through to an offshore team member. His answer to the problem was to reset my password and said I could now send emails from the server. No help whatsoever. I do not want to login to the server every time I want to answer an email

Phoned Apple as I am using an iPad and the lady there said it really should be VM sorting it out, but she did help. Emails were able to be sent.

Today I am having the same problem, can’t send emails. Am either getting “ your username or password is incorrect “ or “the connection to the outgoing server smut.virgin media.com failed”

This is what I am paying £70 per month for

I’m tearing my hair out 

0 Kudos
Reply
用心棒
  • 5.95K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
427 Views
Message 2 of 4
Flag for a moderator

Re: Emails

Can you recall what the Apple technician did to solve the issue previously?

Does your public IP Address appear on Spamhaus's block lists? To check:

  • open a web browser on the same device from which emails cannot be sent
  • go to DuckDuckGo to see your public IP Address
  • go to https://www.spamhaus.org/lookup and enter your public IP Address and then select Lookup
  • does the result show your IP Address listed; ignore PBL?
    NB: only post the list names under which it appears — do not post your IP Address

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
422 Views
Message 3 of 4
Flag for a moderator

Re: Emails

Hi thank you for trying to help.

The apple tech deleted my email account and then added it . But I’m not too confident about doing that myself in case I lose my emails My is address is not listed in the spamhaus.org but is under PBL 

The problem seems to have rectified itself as I can now send emails On the day there was a problem with VM tv but not broadband but I wonder did that problem affect the broadband as well, causing me not to be able to send emails Do I need to have my IP address listed on the site? I also sometimes use a vpn which gives me a different IP address Do I need to turn it off when sending emails ? Although up until that day I was able to send them with the vpn on

0 Kudos
Reply
用心棒
  • 5.95K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
389 Views
Message 4 of 4
Flag for a moderator

Re: Emails

Cannot see why removing and re-adding the account would have resolved the issue.

Good to read the issue sorted itself.

Apart from your IP Address being listed under the Policy Block List (PBL) you really do not want to see it listed elsewhere as that would indicate it as the source of spam and/or exploit activity.

VPNs only becomes an issue if the IP Address from which your network traffic emerges from the service is:

  • listed on Spamhaus as a result of the nefarious activities of miscreants exploiting the service
  • reported as being located in a geographical source region for spam can result in severe restriction on the number of messages that can be sent

Whether the VPN should be turned off or not when sending is likely to be dependent on the network environment from within which you are connecting rather than the need to send emails.

0 Kudos
Reply