cancel
Showing results for 
Search instead for 
Did you mean: 

Emails sent to Gmail accounts being rejected

DEE33
Joining in

Hi, I'm hoping someone could guide me with the following issue:  I've been using xxxx@virginmedia.com emails for many years with no issues, albeit I send & receive all my emails through Outlook and my Outlook email settings (SMTP and POP) match my Virgin Media settings as required.  However, over the past weeks emails I send to Gmail accounts (not Spam, just genuine emails) are being blocked  ("Mail Delivery Failed") by Gmail.

I've tried doing some research on this and have established that it's all to do with DMARC and SPF settings, etc (which is too technical for me to work with).  However, I use a NamesCo domain and  have just recently paid for my Authenticated SMTP service with NamesCo, and they confirmed: "This has now been setup and is immediately ready for use. To begin using this service, please enter the following SMTP authentication details into the account settings of your email program (such as Microsoft Outlook)".

However, when I change the Outlook setting to match the NamesCo settings, then all my emails fail.  Therefore I'd to change Outlook back to the VM settings.  Apparentley I need to ensure that my Virgin Media SMTP and POP settings match my NamesCo settings, (then update Outlook), but although I'm able to log into my VM emails, I can't seem to get into my VM email port settings in order to change them to match NamesCo.  I believe if I get this done, then it'll hopefully sort the problem, as my NamesCo upgrade states that it ensures spam emails are not sent through their servers, thus allowing my emails to be sent to Gmail accounts.

I used to be able to create & amend my emails through Virgin Media years ago, but it seems to have changed so much since then and takes me in circles...😩

I'd appreciate any help on how to amend my VM email settings, or any other advice regarding this issue.

Thanks 

7 REPLIES 7

Graham_A
Very Insightful Person
Very Insightful Person

Your post is a bit confusing as you refer to problems with a virginmedia.com email address but go on to say that you have set up an individual domain with namesco.  To use your new domain email address you will need to use the namesco servers not the Virginmedia ones.

If you want to continue using the VM email address just you will need to use the VM servers for that account.

 

 

 

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Lee_R
Forum Team
Forum Team

Hi @DEE33 thanks for posting and welcome to our community.

Your fantastic fellow community member, Graham_A has advised you correctly and there's nothing we're able to add at this time.  Have you had the opportunity to test the advice offered?  Do please update us.

Regards

Lee_R

Hi Graham,

Sorry for any confusion, and I know it's quite complicated for me to.  I'll try to explain, as well as pasted NamesCo's instructions to me below.

My personal emails which I created with Virgin Media (VM) years ago are still fine, even though I use Outlook to deal with all my emails, ensuring the port setting exactly match my VM settings, and all works fine.

Years ago I created a company domain with NamesCo, as well as company email addresses using the NamesCo `Litemail`, and entered the same company email addresses into Outlook, again ensuring these port settings also matched my VM settings.

Everything has been working great over the past years, sending & receiving all my personal and company emails through Outlook. It's only over the past months that Gmail have been rejecting all my emails sent to people, even when it's a direct reply to their initial email sent to me.  I never send any spam or advertising, but Gmail's algorithms must assume it's spam or other that I'm trying to send.

As you will see in the instructions pasted below, NamesCo are asking me to ensure my settings are updated in my email programs. When I update my Outlook settings, all my emails fail, and I believe this is because I also need to update my main provider (VM) email settings, but when I do log into my VM emails, I cannot see any options for me to update my port settings, to match NamesCo. I believe that when the VM settings are amended to match the NamesCo (& Outlook) settings, my new `Authenticated SMTP` via NamesCo will help stop the emails sent to customer's Gmail accounts being rejected & bouncing back to me. 

Dear Customer,  Thank you for upgrading to Authenticated SMTP. Your Authenticated SMTP service has now been setup and is immediately ready for use. To begin using this service, please enter the following SMTP authentication details into the account settings of your email program (such as Microsoft Outlook):

Outgoing mailserver: smtp.hosts.co.uk

Username / password: your existing POP3/IMAP username & password.

Alternatively, you can use your authenticated SMTP account details:

Outgoing mailserver: smtp.hosts.co.uk

AuthSMTP account ID: xxmycompanyxx.co.uk

AuthSMTP account password: see reset instructions below

Regards,

NamesCo 

coenoby
Very Insightful Person
Very Insightful Person

@DEE33 wrote:

1) "NamesCo are asking me to ensure my settings are updated in my email programs. When I update my Outlook settings, all my emails fail,"

If by "all my emails fail" you just mean those received and sent from your NamesCo email account then you need to contact NamesCo for advice on how to resolve that.

NamesCo support staff may well need to know exactly what error messages Outlook is giving you  to enable them to determine exactly why these emails are failing .

I would just ask whether you sure you are using the correct password for your private domain email account in the NamesCo settings?   Note that when NamesCo say in the settings:

"Username / password: your existing POP3/IMAP username & password."

they mean the password for your private domain email account not the password for your VM email account.

2) " When I update my Outlook settings , all my emails fail, and I believe this is because I also need to update my main provider (VM) email settings, " 

Sorry, but you are very much mistaken there.

As Graham advised in his post, In order for Outlook to manage your VM emails, the VM settings in Outlook must be exactly as advised by VM.

Each of the email accounts you have set up in Outlook (so your VM email account and your private domain email account) operates completable independently of each other in Outlook. So changing the VM email settings will have no impact on how or whether your NamesCo account works.

It would seem that Outlook is currently able to send and receive your VM emails. However, if you change the VM settings to those advised by NamesCo then Outlook will definitely not be able to send or receive your VM emails.

I hope that clarifies things a bit but post back with if you need further help from @Graham_A or myself.

Just finally, and for my own interest as much as anything, when you got a delivery failure message from Gmail for your private domain emails what reasons do they give for the failure? Those error messages usually include a fairly clear summary of why the email was not delivered.

Coenoby


 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi Coenoby, Graham, Lee,

Thank you for all the help and details, very kind of you.

I did get speaking to NamesCo Technical Support today on the phone, and although they knew what I was talking about, they confirmed that everything is correct on their side and that the problem seems to be caused by Cloudflare, also stating the following soon after via email to me: "We would normally update this record to the correct SPF for you, but your domain is currently using third party nameservers which prevent us from editing your DNS records.  You will need to ask whomever manages your DNS records for you to add the following in to your DNS settings as a TXT type record...".

I have forwarded all the details to my contact, so they can ensure the SPF / DNS settings are correct, which he confirmed he will look into getting sorted.

I do apologise for my essay emails, trying to explain the problem I was having, and what I was assuming was causing it, such as having to amend the VM port settings to match Outlooks, although I'm obviously not technical-minded, and what you have highlighted above makes sense, i.e. "Each of the email accounts you have set up in Outlook (so your VM email account and your private domain email account) operates completable independently of each other in Outlook. So changing the VM email settings will have no impact on how or whether your NamesCo account works".

I do hope my website contact is able to get the issue sorted.

Thanks again for all your prompt detailed replies,

Dee

 

ravenstar68
Very Insightful Person
Very Insightful Person

Your main issue is to get your SPF record set up.  If your DNS is not being run by Namesco then your contact needs to do it for you ASAP.  Once that's done it should improve deliverability, but I would also consider enabling DKIM

The Namesco help pages tell you how to set it up but unhelpfully explain that your DNS must be with them for the process to be automated, however it SHOULD provide you with the appropriate DNS record that you'll need to add as well.

What domain are you using?  I can check whether the SPF record has been added already?

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ifreeman
Tuning in

I had a very similar problem to this too, ie gmail retuning my mails

I send my emails using the virgin server but use my domain email address eg not @virginmedia.com but @mydomain.co.uk. 

My domain is hosted by ionos and after much reading I found this https://www.ionos.co.uk/help/domains/configuring-mail-servers-and-other-related-records/using-ionos-...

So you have to have this spf thing added to your domain as below 

mydomain.co.uk3600INTXT"v=spf1 include:_spf-eu.ionos.com 

What they don't say is to add the mail server you are using too so in my case to add include:virginmedia.com ~all

Once that was done all worked as expected.

Hope this helps 

Iain