Menu
Reply
Josalest
  • 3
  • 0
  • 0
Joining in
536 Views
Message 1 of 6
Flag for a moderator

Emails not working on secondary account

When checking for mail on one of my secondary email accounts I get an error message stating that the username or password is incorrect. I am unable to receive emails as a result.

I have both checked and changed the log in details many times now over the last two weeks, which is how long I have had the problem, but without any success.

My primary email account is still working fine.

0 Kudos
Reply
Lee_R
  • 2.56K
  • 136
  • 238
Forum Team
Forum Team
475 Views
Message 2 of 6
Flag for a moderator

Re: Emails not working on secondary account

I am really sorry to hear you're having issues accessing your emails Josalest

Can you please advise if the email address in question is ntlworld/blueyonder?

Regards

Lee_R

0 Kudos
Reply
Josalest
  • 3
  • 0
  • 0
Joining in
461 Views
Message 3 of 6
Flag for a moderator

Re: Emails not working on secondary account

Lee,

not sure if it is either of those, it has a @virginmedia extension.

Regards,

josalest

 

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
457 Views
Message 4 of 6
Flag for a moderator

Re: Emails not working on secondary account

Cheers for replying, Josalest,

 

How are you accessing the mailbox? Is it directly from the site or via email client/app? If you are attempting to access from our site, have you been able to try the 'forgot username' and/or the 'forgot password' functions? Do you have a screengrab of the error?

 

Thanks,

Corey C

0 Kudos
Reply
Josalest
  • 3
  • 0
  • 0
Joining in
443 Views
Message 5 of 6
Flag for a moderator

Re: Emails not working on secondary account

I cannot connect fro either the site on a web browser or from an app on an iPhone or iPad.

screen grabs of the error messages are shown as following.

I have also tried the forgotten username/password route with no success.

F770DA44-32F7-421A-852B-EF2F50DDC3CD.jpeg8F56DD46-B5FF-423E-903D-812D58F31B53.png

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
433 Views
Message 6 of 6
Flag for a moderator

Re: Emails not working on secondary account

OK thanks for replying, Josalest.

 

Mailbox not available is usually something from the back end of the service. I'll PM you shortly to get your account details. Just to clarify, if there isn't an active VM account attached to the mailbox, I can only delete the mailbox.

 

Cheers,

Corey C

 

0 Kudos
Reply