Menu
Reply
Sooztoo
  • 7
  • 0
  • 0
Tuning in
856 Views
Message 1 of 2
Flag for a moderator

Emails not showing online

I use Outlook on my computer to access my Virgin email account.  I moved some emails to a sub-folder on my computer and they did not show up in that folder when I looked on my phone so I checked online and they weren't showing there either.  I moved them back to my inbox and could see them online.  I then moved them back to the subfolder and could no longer see them online. 

This is only happening for a couple of my folders.  One was synchronising fine in the past but now isn't.  The other shows as empty online.  When I look at the folders online those ones are showing greyed and in italics.

Is there a way to get these back to normal?

Thanks

Sue

0 Kudos
Reply
用心棒
  • 7.11K
  • 785
  • 2.42K
Very Insightful Person
Very Insightful Person
791 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Emails not showing online

Does the italicise gray coloured folder name issue also occur in webmail? If the folder is not shown:

  • select ☰ > Settings > ▸ Email > Change IMAP subscription (located near foot of page)
  • select to expand folder views and confirm all folders are selected
  • select Save
  • select Email (located top left)

If the issue also occurs in webmail then AFAIK the italicise gray coloured folder name signifies its \NoSelect attribute is set meaning: (a) it can contain subfolders; (b) but should not contain messages. That Outlook allows messages to be moved to and from this folder implies it is not honouring this attribute whilst other email clients are. To correct this issue, in Outlook:

  • backup all emails stored in the problem folders
  • delete the problem folders; it maybe necessary to  delete the folder's content before the folder itself can be deleted
  • re-create the problem folders
  • restore backed up messages

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks