Menu
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
207 Views
Message 1 of 11
Flag for a moderator

Emails not sending

Once again I am having difficulty sending emails This happened a few weeks ago and has started again yesterday When I try to send I get a message

Cannot send mail

The connection to the Outgoing server “smtp.virgin media.com” failed Additional Outgoing Mail Servers can be configured for Mail accounts in Settings>Mail>Accounts The email address I am sending to is correct as I have sent numerous emails in the past

i really don’t want to be on the phone to VM to be told that there is a fault with the server and there is nothing they can do which is what happened last time Any help would be appreciated 

0 Kudos
Reply
Paul_DN
  • 6.24K
  • 359
  • 652
Forum Team
Forum Team
149 Views
Message 2 of 11
Flag for a moderator

Re: Emails not sending

Hi liz30538,

 

Thank you for reaching back out to us in our community and welcome back, sorry to hear you are having issues sending Emails, I have had a look our end and cannot see any issues at all,

 

Are you able to send to other addresses and receive Emails also?

 

Regards

 

Paul.

 

 

0 Kudos
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
142 Views
Message 3 of 11
Flag for a moderator

Re: Emails not sending

Yes I am receiving emails The weird thing is it is only one particular address and some of the emails to that address are forwarding ok Others aren’t These are phishing emails which I’m forwarding to the National Cyber crime centre and I’m been doing that for a while I always forward them before blocking the contact. Other email addresses are also sending ok

0 Kudos
Reply
Paul_DN
  • 6.24K
  • 359
  • 652
Forum Team
Forum Team
138 Views
Message 4 of 11
Flag for a moderator

Re: Emails not sending

It may be like our website when you send a Phishing Email to virg.in/reportspamvirg.in/reportspam if this has already been reported the Email will be rejected however if it hasn't it will be sent.

 

Regards

 

Paul,.
 

0 Kudos
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
135 Views
Message 5 of 11
Flag for a moderator

Re: Emails not sending

Hi Paul

in the past I’ve forwarded email with the same message but a slight change to the sending address and they have sent ok These are new phishing emails that haven’t been sent before.It’s just since a couple of days ago that this has been happening 

Anne

0 Kudos
Reply
Paul_DN
  • 6.24K
  • 359
  • 652
Forum Team
Forum Team
131 Views
Message 6 of 11
Flag for a moderator

Re: Emails not sending

Thank you, it may worth contacting them as there are no other Email issues so can only be something to do with that one specific Email rather than the service?

 

 

Regards

 

Paul.

0 Kudos
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
111 Views
Message 7 of 11
Flag for a moderator

Re: Emails not sending

Hi Paul

i have just tried again and the emails have been sent I think it is definitely a problem with VM server This is exactly what happened last time

Anne

0 Kudos
Reply
Paul_DN
  • 6.24K
  • 359
  • 652
Forum Team
Forum Team
108 Views
Message 8 of 11
Flag for a moderator

Re: Emails not sending

Hi liz30538, 

 

 

When this is failing are you given a header showing it had failed, if it was a issue our side you would have issues with other mails unless it was blocked by our internet Security team however as you can send sometimes this wouldn't be the case.

 

Regards

 

Paul.

0 Kudos
Reply
ravenstar68
  • 19.36K
  • 1.14K
  • 8.43K
Very Insightful Person
Very Insightful Person
107 Views
Message 9 of 11
Flag for a moderator

Re: Emails not sending

@Paul_DN 

If you can find some information about the mails in question, it might be worth passing them on to the email team.  I suspect that iOS mail might be reporting the wrong error message - It wouldn't be the first time.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
liz30538
  • 75
  • 0
  • 20
Dialled in
104 Views
Message 10 of 11
Flag for a moderator

Re: Emails not sending

When it fails I get a pop up box saying The connection to the Outgoing server “smtp.virgin media.com” failed Additional Outgoing Mail Servers can be configured for Mail accounts in Settings>Mail>Accounts

0 Kudos
Reply