Menu
Reply
prettyp62
  • 17
  • 0
  • 0
Joining in
341 Views
Message 1 of 28
Flag for a moderator

Emails not sending

Trying to send emails today however getting the automatics message

“Cannot send Email” “The connection to the outgoing server smtp.virgin media.com failed”

Only aware of this problem this morning - everything working fine prior to this. Changes have been made to effect this??

Virgin media Mail outgoing server port 465

iPhone 8+ on IOS 14.6

Anyone help please??

0 Kudos
Reply
ravenstar68
  • 19.41K
  • 1.14K
  • 8.47K
Very Insightful Person
Very Insightful Person
326 Views
Message 2 of 28
Flag for a moderator

Re: Emails not sending

The first thing I'd point out is that the server IS working.  I've just tested it.

Are you sending from your home IP address?  And do you have a PC you can use to try a test on?

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

prettyp62
  • 17
  • 0
  • 0
Joining in
317 Views
Message 3 of 28
Flag for a moderator

Re: Emails not sending

Hi Tim, thank you for assistance

Yes I’m using my home VM hub3 which I have just rebooted and then tried to send emails again however they are still sitting in my outbox with the same message. Unfortunately I do not have access to any other device (I do everything ain my phone).

regards, Pauline

0 Kudos
Reply
Zach_R
  • 892
  • 27
  • 59
Forum Team
Forum Team
269 Views
Message 4 of 28
Flag for a moderator

Re: Emails not sending

Hi @prettyp62,

Thank you for your posts and welcome to our community forums. We're here to help.

I am sorry to hear that you're having some issues with your email service recently. Would you be able to confirm if you're using a mail client via your phone (Apple Mail, Microsoft Outlook, etc.), or are you sending these emails directly from our webmail platform?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
prettyp62
  • 17
  • 0
  • 0
Joining in
239 Views
Message 5 of 28
Flag for a moderator

Re: Emails not sending

Hi Zak

Thanks for replying - it’s been 3 days now so getting to be more of a problem.

I can confirm that all my emails (VM & Gmail) I work with in the Mail app on my iPhone (I’m sorry not very techy). I changed no settings and Monday it was working ok so I’m assuming it’s something from system changes within VM??

I can’t send or forward emails either from @ntlworld.com or @gmail.com accounts. I get the  msg:

FF16EB84-8482-4348-9617-2A12D5DE3C1B.png

Mail is sitting in Outbox.

Last night I reset my hub3 box & have tried switching off VPN - no success!

Regards

Pauline 

0 Kudos
Reply
prettyp62
  • 17
  • 0
  • 0
Joining in
225 Views
Message 6 of 28
Flag for a moderator

Re: Emails not sending

Hello

Any response re the sending and forwarding of emails???

0 Kudos
Reply
ravenstar68
  • 19.41K
  • 1.14K
  • 8.47K
Very Insightful Person
Very Insightful Person
210 Views
Message 7 of 28
Flag for a moderator

Re: Emails not sending

I'd double check your SMTP settings.

Make sure that

1.  You have SSL enabled.
2.  Make sure that you have your username as your FULL email address
3.  Make sure that Authentication type is set to Password.

smtp.virginmedia.com is DEFINITELY up and running when I test it.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
prettyp62
  • 17
  • 0
  • 0
Joining in
197 Views
Message 8 of 28
Flag for a moderator

Re: Emails not sending

Hi Tim, thanks for reply.

id already checked those settings (first 2 screenshots) which I think are correct.

DD7C1153-D74D-4589-95D7-32996FC69985.png

523DA78E-F57D-471A-9070-F82C9F0CEF30.png

However when I checked my gmail mail account here is what those settings are:

D0CB62D7-ED69-42C7-BF2A-ACD89D7A50A6.png

0DA31B24-0931-4A0C-8DDF-A39FE9A6F409.png

A81600C3-1729-4AA2-8A3E-DBC145DFABCE.png

380873C6-BFB4-41EE-BF2C-0FDD6C74DF6E.png

I updated my VM settings sometime last year however no others. I have tried to change the gmail settings to exactly same as VM however it doesn’t allow me to. I’m stuck!!!! I’m sorting out my father’s estate (he recently passed away) and I need to be able to be in communication with his solicitors, so having no email sending/forwarding is become a problem. Really appreciate if you can help.

0 Kudos
Reply
ravenstar68
  • 19.41K
  • 1.14K
  • 8.47K
Very Insightful Person
Very Insightful Person
191 Views
Message 9 of 28
Flag for a moderator

Re: Emails not sending

It looks correct, although I can't see the markers to indicate you've entered a password there.

I know for a fact that the server is working as when I test directly from the windows command line:

 

curl -v smtps://smtp.virginmedia.com/ -u my-email-address:my-password 2>&1  | findstr "235 VM"
< 235 2.7.0 ... authentication succeeded

 

Note:  The text above limits the output to one particular line sent back from the server.

Also note that this is a public forum.  You should avoid posting your email address, the images you posted will be rejected by the moderators to protect your privacy.

Can you try logging in to your router by going to 192.168.0.1 and go to the tools section and run a traceroute to smtp.virginmedia.com

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
DJ_Shadow1966
  • 7.14K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
180 Views
Message 10 of 28
Flag for a moderator
Helpful Answer

Re: Emails not sending

Hello @prettyp62 

I am afraid that your images have been rejected as they all contain an email address which is classed a personal information and this information should never be posted on a public accessible forum, you would leave yourself open to a huge amount of spam.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply