Menu
Reply
Peterman
  • 4
  • 0
  • 0
Joining in
344 Views
Message 1 of 8
Flag for a moderator

Emails not sending on home network

My emails suddenly stopped sending on outlook and phone mail app, if I connect to 4G via hotspot both laptop & phone send emails

 

0 Kudos
Reply
用心棒
  • 5.66K
  • 634
  • 1.97K
Very Insightful Person
Very Insightful Person
329 Views
Message 2 of 8
Flag for a moderator

Re: Emails not sending on home network

It would be helpful to see what, if any, VM error code is returned by the SMTP server in this situation. Open a Command Shell or Terminal window and enter the following command where username:password is replaced with your email address and password, i.e. richard.branson@virginmedia.com:Y54kpX5g:

curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | (where findstr && (findstr  "235 VM") || (grep "235\|VM")) 

Post the redacted results here.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Peterman
  • 4
  • 0
  • 0
Joining in
259 Views
Message 3 of 8
Flag for a moderator

Re: Emails not sending on home network

not sure I've got this right!!

Peterman_0-1613817657150.png

 

0 Kudos
Reply
HowardML
  • 11.88K
  • 1.39K
  • 5.57K
Very Insightful Person
Very Insightful Person
242 Views
Message 4 of 8
Flag for a moderator

Re: Emails not sending on home network

Your image has been rejected because it discloses your full email address. And it is not what is required because you clearly didn't get the syntax right. Have another go.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
HowardML
  • 11.88K
  • 1.39K
  • 5.57K
Very Insightful Person
Very Insightful Person
238 Views
Message 5 of 8
Flag for a moderator

Re: Emails not sending on home network

You might find this route easier to follow for Outlook:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/m-p/32371...


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Peterman
  • 4
  • 0
  • 0
Joining in
232 Views
Message 6 of 8
Flag for a moderator

Re: Emails not sending on home network

Thanks 😊 

0 Kudos
Reply
Peterman
  • 4
  • 0
  • 0
Joining in
216 Views
Message 7 of 8
Flag for a moderator

Re: Emails not sending on home network

Thank you, I don't have authentication succeeded just this:

smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)

All the settings are correct as I can send if I hotspost laptop to 4G

0 Kudos
Reply
Corey_C
  • 2.81K
  • 158
  • 225
Forum Team
Forum Team
86 Views
Message 8 of 8
Flag for a moderator

Re: Emails not sending on home network

Thanks for your reply, Peterman,

 

Apologies for the late response, have you been able to get things sorted since your post? If not, have a look at @ravenstar68's solution regarding 525 5.7.13 Authentication Denied (VM305) errors here.

 

Cheers,

Corey C

0 Kudos
Reply