Menu
Reply
mrlobby
  • 4
  • 0
  • 0
Joining in
360 Views
Message 1 of 5
Flag for a moderator

Email setting

I have been unable to send emails, can receive okay but can't send .

So I have checked settings, all apart okay. I have typed in everything again but then I get 525 message 

Can't connect to server

([525#5.7.13 Authentication denied (VM305)]) 

What have I got wrong, everything is as the help page. It did work now it doesn't! 

It's an android, help please! 

0 Kudos
Reply
Anankha
  • 2.15K
  • 163
  • 490
Problem sorter
339 Views
Message 2 of 5
Flag for a moderator

Re: Email setting

Are you using SSL?
Are you using the virginmedia servers?

imap.virginmedia.com
SSL yes/ticked
Port 993

smtp.virginmedia.com
SSL yes/ticked
Port 465

0 Kudos
Reply
Sololobo
  • 4.54K
  • 305
  • 1.53K
Community elder
326 Views
Message 3 of 5
Flag for a moderator

Re: Email setting

The VM305 message means your public IP address is on Spamhaus' CSS blacklist.

This also means you have a device on your network which is sending spam directly over port 25. This is not caused by a normal email client program such as Outlook, but by a spambot.

You will need to track down what device is infected find and remove this spambot asap, see here for more information:  https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

 

 




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply
mrlobby
  • 4
  • 0
  • 0
Joining in
314 Views
Message 4 of 5
Flag for a moderator

Re: Email setting

Switched phone off waited 10 minutes as I was driving, powered back on got new ip address , then everything okay

Don't know why the previous ip address was 'bad' I'm on a mobile phone, so someone also on that ip is a naughty boy?

Thanks for help, all working now. Switch off and back on works as usual

0 Kudos
Reply
Graham_A
  • 16.14K
  • 2.26K
  • 6.89K
Very Insightful Person
Very Insightful Person
311 Views
Message 5 of 5
Flag for a moderator

Re: Email setting


@mrlobby wrote:

Switched phone off waited 10 minutes as I was driving, powered back on got new ip address , then everything okay

Don't know why the previous ip address was 'bad' I'm on a mobile phone, so someone also on that ip is a naughty boy?

Thanks for help, all working now. Switch off and back on works as usual


Yep, if you were on a mobile IP address you can be affected by the actions of anyone else using that IP address.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply