Showing results for 
Search instead for 
Did you mean: 

Email receives but won't send

Dialled in

Please help..

*Emails won't send from ios email client. I have contacted CS last friday who reset my password, i updated my iphone with the new password and everything worked. 

*Tonight my emails won't send again.Cs said i have to reset password again but doing this every few days isn't a resolution again



Very Insightful Person
Very Insightful Person

It would be helpful to see what, if any, error code is returned by the SMTP server in this situation. From a desktop or laptop device open a Command Shell in Window or a Terminal otherwise, and enter the following where username:password is replaced with your email address and password, i.e. :Y54kpX5g:

curl -v smtps:// -u username:password

Do not post the resulting output here but instead review it for possible reported causes and then post just the redacted part here or the VM error code.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

I have researched on here last week before posting. I looked at your post and did what you suggested
and received authenication denied. I filled out the VM netreport form.

Very Insightful Person
Very Insightful Person

Having received a message similar to the following then reporting is the correct action and hopefully issue has been resolved by now; if not post back here to have it flagged to the forum team.

Virgin Media has blocked your connecting IP removed Too many bad emails have been sent. Visit Section: Email Sending Errors to request delisting'


Thanks for your advice.

I have received an email from VM security team yesterday and they said investigating but without changing a thing all seems to be working now.