Menu
Reply
Highlighted
  • 94
  • 0
  • 11
Dialled in
460 Views
Message 1 of 9
Flag for a moderator

Email "read" status not being picked up by server

I often check my email on my phone and until recently that "read" status is reflected in my webmail browser. Now that isn't getting updated unless I read the email in the webmail browser itself. It's really annoying to find emails I've already read still marked as unread in the browser.

I haven't changed any settings so why has the server behaviour changed?

0 Kudos
Reply
Highlighted
  • 4.85K
  • 531
  • 1.75K
Very Insightful Person
Very Insightful Person
433 Views
Message 2 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

As far as I know the webmail client polls the IMAP server for updates:

  • at 5 minute intervals from the last check
  • when 2019-02-22.jpeg is selected

If you select 2019-02-22.jpeg is the message read status not updated in webmail?

Is a change of the read status of a message in webmail reflected on your phone soon after?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

 

 

0 Kudos
Reply
Highlighted
  • 94
  • 0
  • 11
Dialled in
422 Views
Message 3 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

That's what I would expect, but it isn't always happening. Today it was a lot longer than 5 minutes since I had read email on my phone (more like an hour) and refreshing the page didn't make it replicate properly either. It is intermittent, sometimes email read status is correctly updated, sometimes not.

0 Kudos
Reply
Highlighted
  • 4.85K
  • 531
  • 1.75K
Very Insightful Person
Very Insightful Person
419 Views
Message 4 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

 Was a change of read status made in webmail reflected on your phone?

0 Kudos
Reply
Highlighted
  • 94
  • 0
  • 11
Dialled in
415 Views
Message 5 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

Yes, it works correctly on the phone if read status is changed in the webmail browser.

0 Kudos
Reply
Highlighted
  • 2.63K
  • 197
  • 266
Forum Team
Forum Team
298 Views
Message 6 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

Sorry to hear that this is happening to you kevinh, has anything changed since your last post?

 

Regards

Steven_L

0 Kudos
Reply
Highlighted
  • 94
  • 0
  • 11
Dialled in
279 Views
Message 7 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server

No, still the same.

0 Kudos
Reply
Highlighted
  • 2.97K
  • 176
  • 235
Forum Team
Forum Team
219 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Email "read" status not being picked up by server

Hi kevinh,

 

Can you let me know the below-

 

  • When did the problem start?

 

  • Were any changes made to the device or the email account around the time you noticed the problem?

 

  • Is the account setup as IMAP or POP? It sounds like IMAP from the help you've been getting so far, but we just need to be sure

 

  • Can you try removing & recreating the account on your device to see if the problem persists

 

Thankyou,

 

Alex_Rm

Highlighted
  • 94
  • 0
  • 11
Dialled in
205 Views
Message 9 of 9
Flag for a moderator

Re: Email "read" status not being picked up by server


@Alex_RM wrote:

Hi kevinh,

 

Can you let me know the below-

 

  • When did the problem start?

 

  • Were any changes made to the device or the email account around the time you noticed the problem?

 

  • Is the account setup as IMAP or POP? It sounds like IMAP from the help you've been getting so far, but we just need to be sure

 

  • Can you try removing & recreating the account on your device to see if the problem persists

 

Thankyou,

 

Alex_Rm


Hi Alex,

The problem started a day or so before I posted about it last Wednesday. I hadn't made any changes to my phone or the email account, which was set up as IMAP. I've been using IMAP for years but this is the first time this has happened.

I deleted and recreated the account on my phone as you suggested. This seems to have fixed the problem. Read status on the phone is now replicating correctly in webmail again, everything syncs as it should. Thanks for your help.

Kevin

0 Kudos
Reply