Menu
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
276 Views
Message 1 of 8
Flag for a moderator

Email password issue AGAIN

Can someone help me out please because i have an issue that is driving me barmy

I cannot send any emails on either of my email accounts. I keep getting asked to "retry" , enter "new password" and "Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.blueyonder.co.uk timed out. Try again"

Why the hell am i getting this. I havent touched a thing. Ive had this issue before and after entering password god knows how many times it finally works. This time im getting nowhere.

Im getting the issue on both PC's and my android phone

I have even logged into my account and changed the passwords and still getting the problem

This evening I spent 50 minutes on the phone in the hope of talking to someone. I gave up in the end as i was getting sick of listening to the crappy music being played through it

So please for my sanity can someone advise?

0 Kudos
Reply
Highlighted
  • 1.43K
  • 202
  • 672
Very Insightful Person
Very Insightful Person
266 Views
Message 2 of 8
Flag for a moderator

Re: Email password issue AGAIN

On the Android phone, if you turn off the WiFi and just connect via 4G, does it manage to send messages then?

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
260 Views
Message 3 of 8
Flag for a moderator

Re: Email password issue AGAIN

No

I have an error message asking for "Correct Credentials needed"

0 Kudos
Reply
Highlighted
  • 14.93K
  • 2.06K
  • 6.46K
Very Insightful Person
Very Insightful Person
241 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Email password issue AGAIN


@ThatBloke wrote:

Can someone help me out please because i have an issue that is driving me barmy

I cannot send any emails on either of my email accounts. I keep getting asked to "retry" , enter "new password" and "Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.blueyonder.co.uk timed out. Try again"

Why the hell am i getting this. I havent touched a thing. Ive had this issue before and after entering password god knows how many times it finally works. This time im getting nowhere.

Im getting the issue on both PC's and my android phone

I have even logged into my account and changed the passwords and still getting the problem

This evening I spent 50 minutes on the phone in the hope of talking to someone. I gave up in the end as i was getting sick of listening to the crappy music being played through it

So please for my sanity can someone advise?


Your other reply suggests an account issue.  Can you send via the VM webmail page? 


@ThatBloke wrote:

Can someone help me out please because i have an issue that is driving me barmy

I cannot send any emails on either of my email accounts. I keep getting asked to "retry" , enter "new password" and "Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.blueyonder.co.uk timed out. Try again"

Why the hell am i getting this. I havent touched a thing. Ive had this issue before and after entering password god knows how many times it finally works. This time im getting nowhere.

Im getting the issue on both PC's and my android phone

I have even logged into my account and changed the passwords and still getting the problem

This evening I spent 50 minutes on the phone in the hope of talking to someone. I gave up in the end as i was getting sick of listening to the crappy music being played through it

So please for my sanity can someone advise?


Can you send via the VM webmail page

https://mail2.virginmedia.com/

If so then try resetting your password via the link here Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

If you use the same password this will force the account databases to resync.

If that doesn't work then post back so we can advise on further diagnostic checks.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 16
  • 0
  • 2
Tuning in
231 Views
Message 5 of 8
Flag for a moderator

Re: Email password issue AGAIN

I have two accounts

The original Blueyonder one and virginmedia.com i set up later

Neither will work using Thunderbird. All settings are correct

Using the VM webpage email the blueyonder one will send an email. The Virginmedia one will not

I have the settings

Incoming

 Server Name imap.virginmedia.com
 Port 993
 User Name

 Use entire e-mail address.

e.g., richard.branson@virginmedia.com   

 Connection Security SSL/TLS
 Authentication Method   Normal password

outgoing

 Server Name imap.virginmedia.com
 Port 993
 User Name

 Use entire e-mail address.

e.g., richard.branson@virginmedia.com   

 Connection Security SSL/TLS
 Authentication Method   Normal password

 

on thunderbird when i cancel attempt i get

"Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again."

I have gone into my VM account and changed the passwords 5 times

Im getting no joy

0 Kudos
Reply
Highlighted
  • 14.93K
  • 2.06K
  • 6.46K
Very Insightful Person
Very Insightful Person
225 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Email password issue AGAIN

It may seem trivial but can you please check whether you can send successfully using the same credentials via the VM webmail interface:

https://mail2.virginmedia.com/

Edited after re reading your previous reply.

When you sign into your My Virgin Media account with your primary username and password can you see both email addresses either under My Virgin media mail on the My Profile tab or under the manage accounts tab for secondary accounts?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 18.61K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
188 Views
Message 7 of 8
Flag for a moderator
Helpful Answer

Re: Email password issue AGAIN

@ThatBloke 

Is that an error in your Thunderbird settings?

Outgoing should be:

smtp.virginmedia.com
Port 465
SSL/TLS

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 16
  • 0
  • 2
Tuning in
157 Views
Message 8 of 8
Flag for a moderator

Re: Email password issue AGAIN

Gents

First thanks for your input.

Secondly the issue is over. i havent done a thing to correct it . Evidently it is Virgin causing the problem (again)

Again thanks

0 Kudos
Reply