cancel
Showing results for 
Search instead for 
Did you mean: 

Email on iPhone not loading

jonnybegud
Joining in

Anyone had trouble with email on iPhone not loading content?

States Network settings prevent content loading privately.

 Thanks 

15 REPLIES 15

用心棒
Very Insightful Person
Very Insightful Person

Does temporarily disabling the following option Settings > Mail > Privacy Protection > Protect Mail Activity resolve issue?

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Megan_L
Forum Team
Forum Team

Hi Jonnybegud, 

Thanks for using the forums to get this issue with your Email on iPhone looked into, I am sorry if this has been causing some frustration. 

Are you using a Virgin Media or NTL email on the iPhone device, or is it another Email platform?

Also, was 用心棒's advice helpful in this instance?

If you are having issues with our own Email system, I have a help website here - Email Issues - Which has loads of helpful information for when you're having problems with our email.

Please let me know how you get on. 

Thanks,

Megan_L

 Just recently too I’ve had this message come up on my hotmail account on new emails coming into inbox i have tried the recommended advice above but no difference. I’ve made no changes at all to any of my systems so it must be a Virgin media broadband change 

40D4646D-3EB9-4CE3-AEB9-7B3A9B7A83A0.jpeg

I was chatting on twitter yesterday with Virgin for most of the morning to no avail. Ended with phone the contact number & speak to an advisor. So none the wiser. If I get it sorted I’ll post the fix on here.

Thank you for this update and your prompt reply. Another member of the household has an Android phone rather an iPhone and does not have this issue, their emails load immediately. 

Ok thanks. My wife is also on iPhone & has same issue. So Virgin WiFi, iPhone & Hotmail. No issues when WiFi switched off & using 4G.

用心棒
Very Insightful Person
Very Insightful Person

Does the issue persist if you temporarily disable Web Safe?

Hi, thanks for your message. How do I disable web safe?

用心棒
Very Insightful Person
Very Insightful Person

Temporarily disable Web Safe sign in using the primary account holder's authentication credential here My Virgin Media | Virgin Media and then:

  • select Account Settings > Online security, then Virus Safe and Child Safe toggles to turn off
  • to confirm Web Safe is off try access a VPN site, for example https://www.expressvpn.com ; by default VPN site access is blocked by Web Safe
  • restart Mail app on iPhone and see if content loading issue persists

Did disabling Web Safe solve issue?

If disabling Web Safe solved issue then either re-enable Web Safe:

  • now and wait for Virgin Media to fix issue
  • leave it disabled until Virgin Media fix issue