Menu
Reply
Highlighted
  • 13
  • 0
  • 5
On our wavelength
260 Views
Message 21 of 26
Flag for a moderator

Re: Email not sending

That didn’t seem to give me anything other than numbers but I think I’ve managed to do it correct and the IP has been delisted, so let’s see!

0 Kudos
Reply
Highlighted
  • 18.41K
  • 1.07K
  • 7.91K
Very Insightful Person
Very Insightful Person
252 Views
Message 22 of 26
Flag for a moderator
Helpful Answer

Re: Email not sending

I'd just like to add to this thread by saying I installed the free edition of Hola on may own system.  I did this, because I'm of the firm opinion that if I'm going to give advice, I like to check into it personally at some point

After installing Hola on my Windows PC - I ran Wireshark and almost straight away I saw mail traffic on port 25.

I then removed Hola and ran Wireshark again - I left it running for about 10 minutes and saw no more traffic.

Conclusion - If you want to use a VPN - DO NOT USE Hola.  While they offer more with the paid version, I'm not prepared to put any faith in a company that allows malicious traffic to be passed over their system.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 13
  • 0
  • 5
On our wavelength
245 Views
Message 23 of 26
Flag for a moderator

Re: Email not sending

Just to say, all is well in the world of the email. IP is cleared and we can finally send emails. Thanks so much for all of your help Tim and for putting up with my dumb questions - it would certainly seem to be Hola that was the culprit!

Highlighted
  • 18.41K
  • 1.07K
  • 7.91K
Very Insightful Person
Very Insightful Person
237 Views
Message 24 of 26
Flag for a moderator

Re: Email not sending

There's no such thing as dumb questions.  Only dumb answers.  

This is what the forum is about - coming together and helping each other.

If you need any more help - you know where to come.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 24
  • 0
  • 1
On our wavelength
183 Views
Message 25 of 26
Flag for a moderator

Re: Email not sending

Hi

I followed your Wireshark tutorial and somehow managed to get it scanning Port 25.

Sadly I haven't got a clue what I'm looking at scan wise? 

all the best

Stephen

0 Kudos
Reply
Highlighted
  • 10.99K
  • 1.24K
  • 5.22K
Very Insightful Person
Very Insightful Person
176 Views
Message 26 of 26
Flag for a moderator

Re: Email not sending

@vj531 

Sadly because you failed to follow the advice I gave to you earlier in this thread - which was to start your own thread - we are now faced with trying to advise you in someone else's thread where the issue has been resolved.

So I will say this. Start your own thread. That makes it so much easier for us to help. Explain what happened, what you have done to check your system and in particular whether you are using a free VPM called Hola (which has been heavily implicated in this issue) or Firesticks which have had been modified with additional software (also implicated in this). You can also post the Wireshark captures and we can look at them for you and see what is happening. That is why we are here and what we do for all and any members of the community.



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply