Showing results for 
Search instead for 
Did you mean: 

Email - cannot access

Joining in


There seems to have been several posts about users being unable to access their email account.  The answers from Virginmedia are not particularly helpful.

After having no problems for years, now I get an error message 'cannot get mail' and 'username or password is incorrect'.  I have had no messages for 3 days.  Whatever I do to try to fix it has no effect. 

Can a VM techy person please explain in simple terms how to fix this?  If it's such a common problem, why hasn't the issue been addressed properly?

Thanks, Ken.


[MOD EDIT: Subject title changed for clarity]


Fibre optic

Is it a virgin media email assigned to your account. If you are no longer a vm customer it’s more likely been deleted

Are you trying to receive your email through a 3rd party app ? Can you access you email through click on sign into my email account. 
there is plenty on this link that could help you .  If not you could wait for a mod or customer service agent to check if you email is active on your account.

Thanks for this

My email account was active up till Friday then suddenly stopped sending and receiving mail.  I'll have to speak to a Mod.


@edinken wrote:

Thanks for this

My email account was active up till Friday then suddenly stopped sending and receiving mail.  I'll have to speak to a Mod.


But, more importantly, can you confirm if you are still a current VM broadband customer, and, if you are, have you had any sort of break in service or house move from when you first set the email address up?

Yes, I am a VM broadband customer and have been for years.  
And no, there has been no break in service or house move!


Dialled in

Yeah, my ntlworld account isn't connecting to the IMAP server either. SMTP seems ok, and webmail does work (eventually after a few minutes wait). It was all fine this morning. I'm also a current VM customer who has changed nothing.

Have you tried to fix this yourself?  What have you done?


There's a curl command in another thread that validates the connection to the SMTP server. I've tried that and it authenticates successfully. I'm using Thunderbird to collect emails, and that is responding either that the password for the IMAP server is incorrect or server disconnected. If I log into web mail, I can see the emails ok, but it takes an age to actually load the page. FWIW, the service status page also seems to be down as that just loads as a blank page.

And it's just connected via Thunderbird and downloaded the messages.

Hey edinken,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your email account at the moment. I would be happy to take a further look into this for you but would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,