Menu
Reply
Highlighted
  • 14.13K
  • 1.93K
  • 6.24K
Very Insightful Person
Very Insightful Person
327 Views
Message 11 of 15
Flag for a moderator

Re: Email after changing to Virgin Media


@WullyT wrote:

Yes indeed I have read those articles. I know it is a talk talk issue. Spent about an hour today on their "chat" help service but that is so slow I had to finish the session before we were even close to a solution.

I just keep getting --  outgoing server-- talk talk.net (offline). And that is where the problem is. But how to get that "online" is my solution I think.

 


I know you say you have already done this but it won't harm to check again.  Make sure you outgoing server is set to smtp.talktalk.net and the port settings etc are as in the link posted by coenoby.  Note there is no space between talktalk unlike as shown in your error message above.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.49K
  • 190
  • 990
Knows their stuff
327 Views
Message 12 of 15
Flag for a moderator

Re: Email after changing to Virgin Media


@WullyT wrote:

Yes indeed I have read those articles. I know it is a talk talk issue. Spent about an hour today on their "chat" help service but that is so slow I had to finish the session before we were even close to a solution.

I just keep getting --  outgoing server-- talk talk.net (offline). And that is where the problem is. But how to get that "online" is my solution I think.


So raise it on the email board of Talk Talk forum 😉

https://community.talktalk.co.uk/t5/custom/page/page-id/ForumIndex

Coenoby

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
Highlighted
  • 10
  • 1
  • 3
Tuning in
289 Views
Message 13 of 15
Flag for a moderator
Helpful Answer

Re: Email after changing to Virgin Media

Got it fixed by eventually going through the Talktalk "ChatLive" route. Didn't get an explanation of what the fault was other than "the line checks helped".

However thanks to everyone for helping.

Highlighted
  • 4.71K
  • 514
  • 1.73K
Very Insightful Person
Very Insightful Person
276 Views
Message 14 of 15
Flag for a moderator

Re: Email after changing to Virgin Media

Good to read the issue is solved but less so the nonsensical reason given by TalkTalk. Do consider marking yout post as a Helpful Answer to help other forum users.

0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 3
Tuning in
240 Views
Message 15 of 15
Flag for a moderator

Re: Email after changing to Virgin Media

Oops obviously I have spoken too soon. Tried again to send an email and it failed again. I am now a bit cynical about the "solution" that worked for only 2 very short emails of 1 word each!!! Another long session on Talktalk's "chat helpline" today with no successful outcome.

I am now beginning to suspect that the issue lies in the Apple "Mail App" as I constantly get the outgoing email server showing (Offline)!  I have read that this problem is known in that app. Now I have to take the chance of deleting the account and restarting it. Hope I don't lose all me emails and contacts - I have made a back up of Mail to an external HDD. Just hope if things go wrong I can retrieve the emails from there.

I know this is definitely not a Virgin issue but continuing to post here simply as information for others.