Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
266 Views
Message 1 of 5
Flag for a moderator

Email account 403 Forbidden on webmail

Can see others have posted similar problems, but couldn't find any reference to a solution so I am creating a new post in the hope someone can help.

The issue started for me, as with others, when the account was locked due to suspicious activity and autoforwarding being set up, I then changed the password and after getting the webmail unavailable message, this changed to the 'Forbidden' error. Mail is working fine on other devices, so it's only webmail is not accessible.

I have had several attempts at getting this fixed via text message to the support team but these conversations have all ended with me being cut off by the automated system and having to go right back to square one (giving security details etc) so thought I'd try on here instead.

Thanks in advance.

Tags (1)
0 Kudos
Reply
Highlighted
  • 2.98K
  • 176
  • 236
Forum Team
Forum Team
230 Views
Message 2 of 5
Flag for a moderator

Re: Email account 403 Forbidden on webmail

Hi GlewTube,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you're having an issue with your mailbox.

 

I can see you were able to speak to some one yesterday regarding this and an IT ticket has been raised to get it resolved.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
197 Views
Message 3 of 5
Flag for a moderator

Re: Email account 403 Forbidden on webmail

I hadn't heard anything else but I've just checked and it seems to be working again now, thanks.
0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
193 Views
Message 4 of 5
Flag for a moderator

Re: Email account 403 Forbidden on webmail

well done you.please tell me your secrets.no email for 17 days now.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
127 Views
Message 5 of 5
Flag for a moderator

Re: Email account 403 Forbidden on webmail

No secrets I'm afraid jgek, after numerous frustrating phone calls and email conversations with no resolution, the problem just seemed to right itself. Though it might have been 'fixed' for me, I would have thought they'd have told me this, so I presumed it was a general fault (as so many others seem to be having similar problem) that had been fixed globally. Obviously not if you are still having trouble, so only advice I can give is to keep on reporting it at every opportunity and hopefully it will eventually get through to someone who knows how to fix it? sorry, and good luck!

0 Kudos
Reply