Menu
Reply
Moobagsdad
  • 10
  • 0
  • 0
Tuning in
348 Views
Message 1 of 9
Flag for a moderator

Email Problems

Hi,

Have been a VM customer since '96 and have always been happy, Still am, but, I have a problem.

Since the major outage the other day I can no longer access one of the primary websites I use and administer. neither can I send or receive emails relating to that domain when connect to VM broadband nor can I send emails from my Gmail account when connected to VM. My web provider has checked everything their end and all is perfect (we did initially suspect that my ip address had been blocked but I have other services with that same provider and they are fine) they have suggested that it looks like a connection/DNS error on my broadband and that VM need to correct/update their routing tables to resolve. This is all Greek to me but hopefully someone here understands?

Additionally I have been experencing a lot of connection dropping over the last few months. I put it down to my router starting to fail, it has not been a priority but now this is becoming worse as days go by and it is becoming an issue. is anyone able to help at all?

Many thanks

0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
307 Views
Message 2 of 9
Flag for a moderator

Re: Email Problems

Hello Moobagsdad

Thank for bringing this matter to our attention

Sorry that you have had to though. 

Are you able to access your site on your Mobile network I guess that would be a yes 

Can you please try resetting your hub by the Pin hole at the back 

Just hold the button in for 60 seconds

See if that helps and let me know 

Gareth_L

 

0 Kudos
Reply
Moobagsdad
  • 10
  • 0
  • 0
Tuning in
303 Views
Message 3 of 9
Flag for a moderator

Re: Email Problems

Hi Gareth

Thank you. You are correct I can access the site and email via my mobile network.

I have performed the reset that you requested, this is now in addition to a full factory restore I did the other day to try and force the modem to register on the network correctly but none of this has worked, including the reset you have just requested.

whats next?

thanks

0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
296 Views
Message 4 of 9
Flag for a moderator

Re: Email Problems

Thanks Moobagsdad

Are you able to access the website by its IP address?

Gareth_L

0 Kudos
Reply
Moobagsdad
  • 10
  • 0
  • 0
Tuning in
293 Views
Message 5 of 9
Flag for a moderator

Re: Email Problems

No I can’t access via the ip address.

I have been able to access the site by using a proxy server

0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
290 Views
Message 6 of 9
Flag for a moderator

Re: Email Problems

Thanks for replying again 

Let me go away and see if I can get some help with this 

Gareth_L

0 Kudos
Reply
Moobagsdad
  • 10
  • 0
  • 0
Tuning in
273 Views
Message 7 of 9
Flag for a moderator

Re: Email Problems

I'm still having this issue and it is beginning to become a problem.

I am looking for a solution ASAP now.

Can you help Gareth?

0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
252 Views
Message 8 of 9
Flag for a moderator

Re: Email Problems

Hi Moobagsdad

Can I please take the address for this site 

Gareth_L

 

0 Kudos
Reply
Moobagsdad
  • 10
  • 0
  • 0
Tuning in
249 Views
Message 9 of 9
Flag for a moderator

Re: Email Problems

of course

I will private message you

0 Kudos
Reply