Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
221 Views
Message 1 of 17
Flag for a moderator

Email Icons not showing

Can you tell me why icons are not showing in my emails please? (see pictures)

number 1.pngnumber 2.pngnumber 3.png

0 Kudos
Reply
Highlighted
  • 3.55K
  • 211
  • 275
Forum Team
Forum Team
96 Views
Message 2 of 17
Flag for a moderator

Re: Email Icons not showing

Hi neilboyd1,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to see you're having an issue with seeing pictures on  your emails, are you accessing email via webmail or a client?

 

Are you able to test from a different device?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
95 Views
Message 3 of 17
Flag for a moderator

Re: Email Icons not showing

Hi,

Yes, the same missing icons show up fine when I view the same email on my phone. 

 

Thanks

0 Kudos
Reply
Highlighted
  • 3.55K
  • 211
  • 275
Forum Team
Forum Team
86 Views
Message 4 of 17
Flag for a moderator

Re: Email Icons not showing

Thank you,

 

Can you confirm what device you're using when it doesn't work?

 

And on this device are you accessing the emails via webmail or an email client?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
83 Views
Message 5 of 17
Flag for a moderator

Re: Email Icons not showing

Desktop PC running on Windows 7

0 Kudos
Reply
Highlighted
  • 14.87K
  • 2.05K
  • 6.44K
Very Insightful Person
Very Insightful Person
80 Views
Message 6 of 17
Flag for a moderator

Re: Email Icons not showing


@neilboyd1 wrote:

Desktop PC running on Windows 7


You still haven't said whether you are getting this issue when accessing emails via the VM webmail page through a browser window, https://mail2.virginmedia.com/

Or via an email client such as MS Outlook or Mozilla Thunderbird.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
73 Views
Message 7 of 17
Flag for a moderator

Re: Email Icons not showing

Yes it's through the webmail page through the link you've included

0 Kudos
Reply
Highlighted
  • 14.87K
  • 2.05K
  • 6.44K
Very Insightful Person
Very Insightful Person
69 Views
Message 8 of 17
Flag for a moderator

Re: Email Icons not showing

OK.  Do you see a line towards the top of the email similar to this screen shot:

show images.PNG

 

If so, and you are satisfied that the email is from a genuine source then click on the show images button to download the embedded images contained in the email.

I get a similar situation from time to time when using the MS Outlook email client when embedded images show as broken icons even after clicking on the option to display the images.  I can always resolve this by a reboot of my PC.  It is as if something gets stuck in the security settings.  By the way I am also still using Windows 7, but cautiously as it no longer receives security updates from Microsoft.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
65 Views
Message 9 of 17
Flag for a moderator

Re: Email Icons not showing

No, there's no such option on the email. I only see that message on any email that goes into my Spam folder

0 Kudos
Reply
Highlighted
  • 14.87K
  • 2.05K
  • 6.44K
Very Insightful Person
Very Insightful Person
62 Views
Message 10 of 17
Flag for a moderator

Re: Email Icons not showing


@neilboyd1 wrote:

No, there's no such option on the email. I only see that message on any email that goes into my Spam folder


I realise that this next suggestion is often scoffed at as being too simplistic, but have you actually tried shutting down your PC and restarting it to see if that clears the problem?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply