Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
276 Views
Message 1 of 2
Flag for a moderator

Emai

Can’t send emails on iPad or iPhone can receive ok. Keep getting message the username or password for “SMTP: [removed] @smpt.blueyonder.co.uk is incorrect 

ps it’s ok with MacBook sends no problems 

TIA

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Highlighted
  • 1.6K
  • 210
  • 1.02K
Super solver
260 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Emai


@Bonessjambo wrote:

Keep getting message the username or password for “SMTP: [removed] @smpt.blueyonder.co.uk is incorrect 


I note that you are using out of date server settings. For a long time now VM have been advising that all VM email domains should be using the virginmedia.com SMTP, IMAP / POP3 servers rather than the old legacy servers such as smtp.blueyonder.co.uk.  Your Blueyonder address will remain unchanged but you will need to use the full email address as your username in future.

It's all set out here for iPhone and iPad users:

https://www.virginmedia.com/help/virgin-media-mail-how-to-update-email-settings 

Try those and see what happens 😉

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer