Showing results for 
Search instead for 
Did you mean: 


Just joined

My email sending facility is locked. How do I unlock it please? I am receiving emails, but not able to send new ones, or reply to incoming ones. Those reached by dialling 150 have been unable to help.


Very Insightful Person
Very Insightful Person

IF this issue is occurring in webmail can you post a redacted screenshot of the error message seen?

It would be helpful to see what error code is returned by the SMTP server in this situation. On a desktop / laptop device open a Command Shell windows or the Terminal application and enter the following where username:password is replaced with your email address and password, i.e.

curl -v smtps:// -u username:password

Do not post the resulting output here but instead review it for possible reported causes and then post just the redacted part here or the VM error code.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Hi JohnS6, thanks for the message and sorry to hear that you are having email issues. Does changing the password change anything? Have you tried what has been sent above? I can see that you posted on Saturday, can you confirm if this is still an issue for you? ^Chris.