cancel
Showing results for 
Search instead for 
Did you mean: 

EMAIL ERROR CODE FSB50

coldonmac
Tuning in

 I am having the same problem as a number of users and have done so for a couple of weeks.

I have tried accessing my emails using the various links provided in the many many instances that this fault has been raised by other users. The only way I am able to log in is to restart my computer and as soon as it comes on line try to access them at that point, and even that does not always work.

I have been on to the Help Desk a number of times and all they want to do is transfer me to a Team who will look into the issue at a cost.

It appears that there is a major issue with the Virgin Service with regards error code FSB50, in view of the number of people encountering it. 

5 REPLIES 5

Ashleigh_C
Forum Team
Forum Team

Hi there @coldonmac 

Thank you so much for your post and welcome back to the forums, it's great to have you here. 

I am so sorry that you are facing this issue with your email address. Can I confirm is this occurring across both web and client mail? 

Are you trying to access My Virgin Media via a saved bookmark or favourite on your browser? 

coldonmac
Tuning in

Web and client mail - sorry, I am not technical I've no idea what that means.

I try to sign into get my emails, it doesn't matter whether or not I sign in via a saved bookmark or Virginmedia.com, the result is the same, I am unable to do so and I get an error code fsb50.

Reading through this forum, it appears to be a very common error which Virgin appear to be trying to deflect as "User error". The number of instances of it occurring make that hard to believe.

Okay no worries, please don't try and use it from a bookmark sometimes this can happen.

Please try directly to login in from our website here, try turning any VPN's off and also try this is in private mode.

I also find Google Chrome works the best. Cheers 

Matt - Forum Team


New around here?

PAndrew8
On our wavelength

It's been like this for months since they amalgamated with 02. They have done nothing about it and are doing nothing about it.

Error Code: FSB50

Hi PAndrew8

Sorry to hear the issue is still present. Have you tried navigated to the email sign in page through Google rather than using a bookmark? It could be that the link you have saved is now outdated. 

Let us know

Beth