Menu
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
413 Views
Message 1 of 7
Flag for a moderator

E-mail via Outlook and Norton Secure VPN

I access my ntlworld.com e-mail address through Outlook. I have just installed Norton Secure VPN (I already had Norton TV Security) but now e-mails won't send. Is this a known problem or something I can fix?

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
412 Views
Message 2 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

It's Norton TV not TV by the way.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
411 Views
Message 3 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

Norton Three Sixty - message board does not like numbers!
0 Kudos
Reply
Highlighted
  • 1.53K
  • 69
  • 135
Forum Team
Forum Team
357 Views
Message 4 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

Hello TimT

 

Thanks for posting on the forum and welcome to the community.

 

Sorry to hear of the email issues, can you confirm if this has happened only since setting up the Norton TV? If you remove this are you then able to send emails again?

 

If so, you may need to contact Norton or see if there are changes that can be made to the settings to allow you to keep it on and send emails.

 

Rob

0 Kudos
Reply
Highlighted
  • 18.38K
  • 1.07K
  • 7.9K
Very Insightful Person
Very Insightful Person
334 Views
Message 5 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

@Robert_P 

To help make sense of what's going on here you need to understand

1.  The effects of connecting to the world via a VPN
2. Some of the security that Virgin Media uses on it's email service.

When you use a VPN the world doesn't see your home IP as the source of IP packets, rather they see the VPN providers external IP as the connection 

Thus if my home IP address is 1.2.3.4 and the VPN's external IP address is 5.6.7.8

  • When I connect directly to the email server it sees my address as 1.2.3.4
  • When I connect via the VPN the email server sees my address as 5.6.7.8

If anyone else is using the same VPN, then their address would also appear to be 5.6.7.8

Now Virgin Media use the Spamhaus CBL and XBL blacklists on their Outbound SMTP servers, Even though these blacklists were designed to protect the Inbound SMTP servers (otherwise known as Mail Exchangers) from malicious traffic.

And this demonstrates one of the reasons why it's not wise to use these blacklists in this way.  You end up blocking legitimate users through no fault of their own.

I fired up Norton Secure VPN and checked the resulting IP address on Spamhaus.

88.202.183.116 is listed in the SBL, in the following records:

88.202.183.116 is not listed in the PBL

88.202.183.116 is listed in the XBL, because it appears in:

I don't mind posting the address as it's not my public IP

on the other hand here's what I get when connecting without the VPN

86.133.237.xxx is not listed in the SBL

86.133.237.xxx is listed in the PBL, in the following records:

86.133.237.xxx is not listed in the XBL

Thus if I try sending an email while connected to the VPN then I will get an authentication fail with VM305 Authentication denied, If I try sending the email when not connected to the VPN then the mail will send.

@ModTeam 

I think that security should look at this as it's an example of an unintended side effect of an otherwise well meaning security policy.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.63K
  • 56
  • 129
Moderator (Retired)
Moderator (Retired)
279 Views
Message 6 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

I'm sorry to hear you are having issues when sending your emails. The IP address you're using when connecting to the VPN is probably blacklisted. So to echo @Robert_P earlier suggestion, you will need to follow up with Norton about that specific IP.

Our SMTP server has to authenticate before sending mail, especially when sending from a non-Virgin Media IP address. If the IP is blacklisted then it will fail authentication and return that VM305 error. We've passed @ravenstar68 suggestion to the security team, and they've suggested following up with Norton on this occasion to be able to send email whilst using the VPN.

A workaround would be to disable the VPN when sending emails so that these are sent from your Virgin Media IP address. But I understand that might not always be practical.

Thanks

Lindsey_C

0 Kudos
Reply
Highlighted
  • 18.38K
  • 1.07K
  • 7.9K
Very Insightful Person
Very Insightful Person
228 Views
Message 7 of 7
Flag for a moderator

Re: E-mail via Outlook and Norton Secure VPN

@Lindsey_C the thing is that while Norton might be able to get the blacklist on their IP address removed, as soon as someone starts sending again the blacklist entry will be put back in again.

This is why these blacklists should not be used to block email submission.

Email submission has long had it's recommended port moved from Port 25 to port 587 StartTLS (the port 465 use was deprecated about one year after it was suggested, although many email providers including Virgin Media still continue to use it :()

This was to allow a clear separation between email submission over port 587 (or 465) and delivery on port 25 unauthenticated.  (While the RFC's did allow the continued use of port 25 authenticated for submission where necessary, the truth is that in this day and age it's rarely necessary)

If you read the blacklist FAQ's they explain that they are used to protect against spam being sent using port 25 unauthenticated and caution against their use on email submission.

Tim

Edit - At the very least this is why port 25 should be closed down on the legacy servers as well as the ACL lists that allow unauthenticated email submission on the legacy servers.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks