Showing results for 
Search instead for 
Did you mean: 

Dreaded 403 Forbidden webmail error

On our wavelength

Its now mid August and the "Forbidden" error has not been corrected and now appeared on my android phone. However  my pc which uses Outlook to organise emails is delivering ok.  But when I go to the web email page via pc and try  to access the Virgin webmail page up pops Forbidden. What seems to happen is that the correct web address automatically calls up the one which produces the Forbidden page. I am nervous about doing all this password changing as at the moment I can get my emails on the pc ok..  I hate to think of the time spent (wasted) by VM customers over this issue especially after previous outages. Should I take the plunge and change my blueyonder address for a gmail account? These continuing problems are no joke and if VM are really thinking of giving up email then they are on the right track by upsetting all their customers.
In the meantime any new advice about solving the "Forbidden" problem?
ps I have done virus scans on all my devices with nothing found.


Forum Team
Forum Team

Hi @sdu60 

Welcome back to our community forums and sorry to hear you are getting this forbidden error. We can understand the inconvenience caused and we want to best help. Do you get this error when simply trying to access the page? Or does this occur when you are trying to put in your credentials to log in?  Also, what browsers and devices are you using?


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

On our wavelength

Akua :Thanks for the fast response. I Use Chrome as my browser and outlook (from microsoft office) to process emails on my pc and laptop. Windows 10 is the operating system on the pc and android 13 on the phone. Outlook is still delivering emails correctly on my pc. However if I try to access web mail on the pc by for example using the 'go to email' in the VM account section from my pc up comes Forbidden. Also as the phone which I assume uses the web mail does not deliver emails and comes up with Forbidden when the app is pressed. I note that when I press the webmail address in chrome it changes immediately to a different address leading to Forbidden page. (can send you this address if you like) My password is entered automatically so I don't log on every time I wish to look  at emails.
Hope  you can come up with something


Hi @sdu60 thanks for your reply here.

Usually the first thing we do suggest is to change the password to a new an unused one but we do understand your reluctance to do so if things are working on your Outlook app.

Do emails work for you via webmail when you use this link here by any chance or do you still receive the same error?

Many thanks


On our wavelength

When I click the link "here" given in your email it immediately goes to the forbidden page.
Also the procedure for changing passwords is complicated. To start with you need to provide a new email address.
I've not gone along this route yet in the hope some simpler solution is offered.

Thanks for coming back to us @sdu60.

When clicking the link from my colleague, does the Forbidden message populate on alternative browsers also?

Have you possibly cleared cache on the browser you're using?

Kindest regards,


On our wavelength

In spite of several posts I have not had any clear statement on how to recover access to my virgin medial web mail. When  I follow the link/password to email, I get a blank screen with "Forbidden" at the top.

This happens whichever device I use. I have tried different browsers, cleared caches etc without any success..