Showing results for 
Search instead for 
Did you mean: 

Credentials or authentication

Joining in

How do I rectify a mail box which states ... The entered credential or authentication information dies not work or are no longer accepted by provider? 


Very Insightful Person
Very Insightful Person

Change the password for the email address concerned via the My Virgin Media account for that address.

Once changed enter the new password into the email settings for the relevant webmail account.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team
Forum Team

Hi MamaD, 

Thanks for posting this question on our forums, I am sorry for any confusion this issue caused. 

Did @Graham_A's advice work for you?



Hi Graham 

Thank you for our advise, it is still not working. Could you please provide a step by step process to make sure I'm doing this correctly?

Many Thanks 





Forum Team (Retired)
Forum Team (Retired)

Hey MamaD, thanks for the reply. 

We're eager to advise further and help you, please visit this page here to access your email account and once you're in you can find the option to change the email password to a new one.

When you've created this new password, you can then go to your client mailbox (outlook, thunderbird etc) and from the email settings there you can update your password to this new one created via the process above.

Please, let us know if the above info helps resolve your issue. 
We're happy to assist further.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Thank you for your reply. I have amended the password in .....

Accounts/Settings/Edit email address - Changed the password then saved

I then went into outlook as changed as advised

It is still not working.

Have I changed my password in the right area?

The email credentials I have lost are a secondary address, does this make a difference as to how the problem should be dealt with?

Thank you in advance  


I have accessed my account again and it doesn't look like using the edit password has been saved i.e previous password showed 8 characters my mew password was 9 characters. I've taken a look and it is showing as an 8 character password, very confused 😞


Thanks for the responses, 

To clarify on this, is this happening on multiple clients?

Also the email you are using, is that the main email used for the MyVM account?

Let us know,


Hello, thank you for getting back. My 'main' email account with Virgin Media is different and emails related to this account are in the inbox within My virgin media mail. The secondary one which is the one I use is displaying the error 

Thanks in advance 


Hi MamaD, 

Thanks for coming back to us on this one. 

It looks as though we will need to take a closer look at this for you but in order to do that I will need to confirm some information with you. 

I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs