Menu
Reply
JPL8
  • 461
  • 14
  • 173
Fibre optic
692 Views
Message 1 of 10
Flag for a moderator

Connection to host imap.virginmedia.com on port 993 failed.

Hi. I've been getting the error message for the last 2 days:

The connection to host imap.virginmedia.com on port 993 failed.

And this means I can't receive email.

This is on a MacBook Pro and an iMac. Both Macs are set up identically using the Mail app. The settings haven't been changed. I've also checked them against VM's recommended setup and can't find any problems at my end.

I can sign in to my email in My VirginMedia via a web browser and everything seems fine there.

Can anyone confirm if there is an issue affecting email on Macs at the moment?

Thanks.

0 Kudos
Reply
ravenstar68
  • 19.17K
  • 1.12K
  • 8.33K
Very Insightful Person
Very Insightful Person
674 Views
Message 2 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Not just Mac's - we're seeing intermittent connectivity issues on the IMAP servers.

VM's Forum Team are trying to get evidence for the email team..

If you can open a Terminal window and run the following command it would be a great help.

curl -v imaps://imap.virginmedia.com/ -u emailaddress:password

Use your real username and password.  Copy and paste the results here but make sure you mask your username and password when posting.  I recommend using the search function in a text editor to locate them and then posting the edited text.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

JPL8
  • 461
  • 14
  • 173
Fibre optic
665 Views
Message 3 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Thanks Tim.

This is the detail from running Terminal:

*   Trying 62.254.26.223...

* TCP_NODELAY set

* Connected to imap.virginmedia.com (62.254.26.223) port 993 (#0)

* successfully set certificate verify locations:

*   CAfile: /etc/ssl/cert.pem

  CApath: none

* TLSv1.2 (OUT), TLS handshake, Client hello (1):

* TLSv1.2 (IN), TLS handshake, Server hello (2):

* TLSv1.2 (IN), TLS handshake, Certificate (11):

* TLSv1.2 (IN), TLS handshake, Server key exchange (12):

* TLSv1.2 (IN), TLS handshake, Server finished (14):

* TLSv1.2 (OUT), TLS handshake, Client key exchange (16):

* TLSv1.2 (OUT), TLS change cipher, Change cipher spec (1):

* TLSv1.2 (OUT), TLS handshake, Finished (20):

* TLSv1.2 (IN), TLS change cipher, Change cipher spec (1):

* TLSv1.2 (IN), TLS handshake, Finished (20):

* SSL connection using TLSv1.2 / ECDHE-RSA-AES256-GCM-SHA384

* Server certificate:

*  subject: CN=email.virginmedia.com

*  start date: Oct  1 09:00:18 2020 GMT

*  expire date: Nov  2 09:00:18 2021 GMT

*  subjectAltName: host "imap.virginmedia.com" matched cert's "imap.virginmedia.com"

*  issuer: C=BE; O=GlobalSign nv-sa; CN=GlobalSign GCC R3 DV TLS CA 2020

*  SSL certificate verify ok.

< * OK Virgin Media IMAP4 server ready [ e4c558782VM ].

> A001 CAPABILITY

< * CAPABILITY IMAP4rev1 NAMESPACE

< A001 OK CAPABILITY completed.

> A002 LOGIN **** ****

< A002 OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE IDLE SORT SORT=DISPLAY THREAD=REFERENCES THREAD=REFS THREAD=ORDEREDSUBJECT MULTIAPPEND URL-PARTIAL CATENATE UNSELECT CHILDREN NAMESPACE UIDPLUS LIST-EXTENDED I18NLEVEL=1 CONDSTORE QRESYNC ESEARCH ESORT SEARCHRES WITHIN CONTEXT=SEARCH LIST-STATUS BINARY MOVE SNIPPET=FUZZY NOTIFY SPECIAL-USE QUOTA] Logged in

> A003 LIST "" *

* response reading failed

> A004 LOGOUT

* response reading failed

* Closing connection 0

* TLSv1.2 (OUT), TLS alert, close notify (256):

curl: (56) response reading failed

ravenstar68
  • 19.17K
  • 1.12K
  • 8.33K
Very Insightful Person
Very Insightful Person
661 Views
Message 4 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

@ModTeam 

Can you get Katie onto this one.

@JPL8 - Thanks for that.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Katie_WT
  • 5.01K
  • 302
  • 568
Forum Team
Forum Team
587 Views
Message 5 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Afternoon @JPL8

 

Thanks so much for the post and additional information provided for the issue as requested by @ravenstar68. I can advise that this has been raised under reference number F008999790. 

 

Once we have any updates we'll pop back and let you know. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


JPL8
  • 461
  • 14
  • 173
Fibre optic
575 Views
Message 6 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Thanks Katie. Much appreciated.

0 Kudos
Reply
JPL8
  • 461
  • 14
  • 173
Fibre optic
256 Views
Message 7 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Just wondering if there's been any update on this yet?

Thanks.

0 Kudos
Reply
Akua_A
  • 896
  • 24
  • 61
Forum Team
Forum Team
235 Views
Message 8 of 10
Flag for a moderator
Helpful Answer

Re: Connection to host imap.virginmedia.com on port 993 failed.

Thank you for getting back to us @JPL8.

 

I have checked this with our team and this ticket has been resolved as fixed.

 

Is this email issue still going? 

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


JPL8
  • 461
  • 14
  • 173
Fibre optic
227 Views
Message 9 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Hi Akua,

Thanks for getting back to me. Katie mentioned that you'd let me know if there were any updates, but I hadn't heard anything.

Everything seems to be working fine for me. 

Many thanks for your help.

0 Kudos
Reply
Akua_A
  • 896
  • 24
  • 61
Forum Team
Forum Team
223 Views
Message 10 of 10
Flag for a moderator

Re: Connection to host imap.virginmedia.com on port 993 failed.

Thank you for your response @JPL8.

 

I am glad to hear the issue has been resolved and your email service is running well. 

 

Please do not hesitate to contact us if you need further help.

 

Thanks, 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply