Menu
Reply
gcluer
  • 3
  • 0
  • 0
Joining in
642 Views
Message 1 of 4
Flag for a moderator

Cant send VM emails suddenly

Since yesterday all my VM email accounts won't send from my email clients (Thunderbird - 2 versions on two different computers, Mail - the Microsoft app on Windows 10 and K9-Mail - an app on Android).  Receiving is OK.  Sending via webmail works (it used not to but VM did something and now that is working).  Non VM emails send OK.  IMAP server settings are correct (and unchanged for years).

Any suggestions?  VM refuse to believe the fault is their end (though their premium support line said it was)

0 Kudos
Reply
DJ_Shadow1966
  • 6.86K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
639 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Cant send VM emails suddenly

Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

First I would suggest to following to find the error that you are getting on your email client :- Look here to get the error logs:- https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237..., if you do have an VM305 error then more than likely the spambot was asleep as spamhaus will automatically remove after 2 days of no spam activity, if error then follow :- https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

You can check your listing yourself but there is no point requesting removal until you have found and deleted the spambot. https://www.spamhaus.org/query and type in your external IP you can gets this my typing "whats my ip" into google.

If you are running Hola VPN Free, then note But Hola Free VPN is anything but a VPN.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

gcluer
  • 3
  • 0
  • 0
Joining in
582 Views
Message 3 of 4
Flag for a moderator

Re: Can't send VM emails suddenly

I cannot believe just how quickly you pointed me in the right direction.  It was, as you suggested, it was a VM305 error caused by my IP address being listed on Spamhaus.  Before I posted here I had been on the phone, holding, for VM for 27 minutes, then got through to a technician only to have the call dropped after 3 minutes.  Second time I called in it took 35 minutes to get through but the technician was absolutely clueless.  His supervisor had a better understanding of the issue but couldn't help so he put me through to their Premium Support (paid for) line who realised the problem was not with Thunderbird and K9 Mail and Microsoft Mail on three separate computers but they still couldn't solve it.  The technician raised a ticket with VM but admitted he had no idea when someone would look at it.  You answered with a really helpful solution within 5 minutes.

Next time I have a problem I will give VM's awful customer support a miss and come straight here.

0 Kudos
Reply
Graham_A
  • 16.15K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
576 Views
Message 4 of 4
Flag for a moderator

Re: Can't send VM emails suddenly

That is all good as long as you have actually dealt with the cause.  The difficulty with these spam bots is that they can often go to sleep to avoid detection.

Unless you have removed the source you can expect to have problems going forward.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply