Showing results for 
Search instead for 
Did you mean: 

Cant access

Tuning in


Just over the last 2-3 days I've been unable to access my mail via Outlook.   It comes back with a dialogue box asking me to fill in my details again and again, which have not changed since I set them up. Resultantly I cannot send or receive any email on this account.

Are there problems with this mail server, or do I need to update some settings?

Screenshot 2023-01-11 193057.jpg





1) Which email client are you using ?
2) and on what kind of a device ?

3) If it is a mobile with a app - is it possible to tell if that email app has recently been updated & others are seeing the same issues ?

It's on Outlook 2016 MSO Version 2211 running on my Win 10 PC

Alessandro Volta

Have you tried with another device? 

Have you tried accessing by webmail using a browser? 

Yes, I can access it via a web browser on the same device. It must be an issue with Outlook.

Thank you

Alessandro Volta

I'd delete the VM connection from Outlook and re-enter it.

Hi @nigelrod

Welcome back to the community. 

Sorry to hear you're having issues accessing your mail via outlook. Please keep us posted if you have any further issues with the services if it isn't just affecting access via outlook. 

I can see that our helpful community members have given some steps to try. We'll be here to support further should you need. 

Here to help 🙂
Virgin Media Forums Agent