Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
210 Views
Message 1 of 5
Flag for a moderator

Cannot send emails from Blueyonder account

Hoping someone can help as I’ve tried every suggestion I can find on here and I’m losing the will to live.

I cannot send emails from my Blueyonder email account via mobile data or WiFi on my IOS mobile devices although I can send them via webmail (I am receiving emails via mobile data & WiFi).

These are my Mail settings:

Incoming server - imap.virginmedia.com with SSL, authentication password on port 993.

Outgoing server - smtp.virginmedia.com with SSL, authentication password on port 465.

I have checked my IP address on Spamhaus and got the following:

xx.xxx.xx.xxx is not listed in the SBL

xx.xxx.xx.xxx is not listed in the XB

xx.xxx.xx.xxx is listed in the PBL, in the following records: PBLxxxxxx

I have also got Norton Mobile Security installed on both devices (iPad & iPhone).

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
205 Views
Message 2 of 5
Flag for a moderator

Re: Cannot send emails from Blueyonder account

Forgot to mention - I’m using Apple Mail

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
110 Views
Message 3 of 5
Flag for a moderator

Re: Cannot send emails from Blueyonder account

So after spending the best part of a day messing about - deleting account, deleting all outgoing servers, adding account it started working. Today - back to ‘the username or password is incorrect’. Nothing has changed on my Apple devices since it began working again so it MUST be a Virgin issue. I work in IT, I am not stupid, this is doing my head in - SOMEONE FIX IT.

0 Kudos
Reply
Highlighted
  • 73
  • 0
  • 1
Tuning in
97 Views
Message 4 of 5
Flag for a moderator

Re: Cannot send emails from Blueyonder account

The forum guys have been really helpful to me but I'm at a loss as I'm not tech savvy at all and their useful tips is going over my head, unfortunately for me. I maybe confusing them too tbf.  

Surely if all these people are experiencing the same problems then VM must sort it their end.

I feel your pain is what I am saying  

0 Kudos
Reply
Highlighted
  • 3.64K
  • 216
  • 280
Forum Team
Forum Team
19 Views
Message 5 of 5
Flag for a moderator

Re: Cannot send emails from Blueyonder account

Hi sweetpud,

 

Thanks for confirming you're using the correct ports, can I just check that all the settings are correct as well. It should look like this depending on the settings/ menu for your device.

 

IMAP

Server name                         imap.virginmedia.com

IMAP SSL                               enabled

IMAP port                              993

IMAP authentication           enabled/password

Username                              “your full email address”

Secure password                 disable

SMTP

Server name                         smtp.virginmedia.com

SMTP SSL                               enabled

SMTP port                             465

SMTP authentication           enabled/password

Username                              “your full email address”

 

Alex_Rm

0 Kudos
Reply