Menu
Reply
  • 29
  • 0
  • 2
Tuning in
343 Views
Message 1 of 3
Flag for a moderator

Cannot send email

As of yesterday, i am unable to send email from any of my VM accounts using Outlook on the PC and on my phone and ipad.  I have enabled logging and get the following error line:

2019.11.01 20:18:10 SMTP (smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)

I don't think it is a password issue, as i can receive email on all accounts without problems, and i have not changed the password.

Can anyone advise how to get sending re-enabled? 

0 Kudos
Reply
Highlighted
  • 14.48K
  • 1.99K
  • 6.34K
Very Insightful Person
Very Insightful Person
336 Views
Message 2 of 3
Flag for a moderator

Re: Cannot send email

That error code implies you have a spambot/malware on a device connected to your home network.

Read here for a process to identify the source: https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 29
  • 0
  • 2
Tuning in
324 Views
Message 3 of 3
Flag for a moderator

Re: Cannot send email

Thanks Graham

I have just set Wireshark running, but the problem seems to have resolved itself in the last few minutes.  I'll keep an eye on it and post back here if the problem reoccurs.

 

0 Kudos
Reply