Menu
Reply
ninjabob
  • 5
  • 0
  • 0
Joining in
391 Views
Message 1 of 4
Flag for a moderator

Cannot send email on 4G LTE on Samsung S10+

Hi, I am able to send email when my phone is on WiFi or set to 3G but not on 4G LTE. When checking the settings whilst connected by 4G LTE I get "Unable to connect to email server to verify your account information. No response from server". WebMail works fine on both my S10+ on 4G LTE and Win10/Outlook 2019 on my laptop using IMAP/SMTP on WiFi.

I did have an issue were my home Virgin IP address came up as Blocked on Spamhaus. I connected my S10+ through a hotspot on my laptop and ran Wireshark listening to port 25 for a day and it came up with nothing. I then blocked port 25 on my Asus Mesh System and got the block removed. My Virgin IP has not reappeared on the SpamHaus lists. My 4G IP address does not appear on their lists. I am with Tesco Moble (o2) and have not had these issues in the past. 

All IMAP/SMPT settings are correct. I am baffled!

 

 

0 Kudos
Reply
ninjabob
  • 5
  • 0
  • 0
Joining in
359 Views
Message 2 of 4
Flag for a moderator

Re: Cannot send email on 4G LTE on Samsung S10+

I'm even more baffled now because having spent the whole afternoon Googling for answers as to why this problem might exist it has now corrected itself without any intervention from me. I can only assume this was a Virgin issue that has been rectified intentionally or otherwise.

 

A spectacular waste of my time - good job I am a retired IT Manager!!

0 Kudos
Reply
Zak_M
  • 5.02K
  • 280
  • 472
Forum Team
Forum Team
247 Views
Message 3 of 4
Flag for a moderator

Re: Cannot send email on 4G LTE on Samsung S10+

Good morning @nonjabob. 

 

Thank you for your post. 

 

I just wanted to check in and see how things are looking since your post? 

 

Are you able to now send emails since your post? 

 

Kind regards,

Zak_M

0 Kudos
Reply
ninjabob
  • 5
  • 0
  • 0
Joining in
244 Views
Message 4 of 4
Flag for a moderator

Re: Cannot send email on 4G LTE on Samsung S10+

This mysteriously started working ok the next day.

0 Kudos
Reply