Menu
Reply
bushlyme
  • 8
  • 0
  • 1
Tuning in
659 Views
Message 1 of 6
Flag for a moderator

Cannot send e-mails with Thunderbird

First, my apologies  for appearing to repeat a similar query I have just been reading. It is possible the answer is in there, somewhere, but I'm afraid most of it was over my head. So please bear with me.

I have downloaded Thunderbird v.78.2.1 (32 bit) on a brand new desktop running Windows 10. It also has Norton Ultra v. 22.20.5.39. I can receive e-mails, but when I try to send, there is a wait of about 30 secs and then a banner pops up saying "The message could not be sent because the connection to the Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again." Thunderbird on my old laptop running Windows 7 still seems to be working fine.

I have little or no experience of these matters, but I do wonder if the problem could be due to Windows Mail still being on the new PC. The problem with Mail was an ability to send but an inability to receive.

 

0 Kudos
Reply
用心棒
  • 5.8K
  • 652
  • 2.01K
Very Insightful Person
Very Insightful Person
559 Views
Message 2 of 6
Flag for a moderator

Re: Cannot send e-mails with Thunderbird

It is unlikely the issue is due to interference from another email client.

Consider enabling logging in Thunderbird to try and identify the cause. To do this:

  1. highlight the following text:

    type con > thunderbird-enable-logging.bat  
    rem Debugging using Thunderbird's logging https://wiki.dovecot.org/Debugging/Thunderbird
    set mydate=%date:~-4,4%%date:~-7,2%%date:~-10,2%
    set mytime=%time:~0,2%%time:~+3,2%
    
    set NSPR\_LOG\_MODULES=SMTP:5
    set NSPR\_LOG\_FILE=%USERPROFILE%\\thunderbird\_%mydate%\_%mytime%.log
    
    start /d "c:\\program files\\mozilla thunderbird" thunderbird.exe
  2. copy the highlighted text by pressing Ctrl + C

  3. open the Run dialogue box by pressing Windows Key + R

  4. open a Command Shell by typing cmd into the Open field of the Run dialogue box and then select OK

  5. paste the text copied in step 1 into the Command Shell by pressing Alt + Space bar , then E followed by P

  6. press the Enter key, then Ctrl + Z and the Enter key to create the file thunderbird-enable-logging.bat

  7. start Thunderbird by typing thunderbird-enable-logging.bat into the Command Shell and then pressing the Enter key

  8. try to send a message and then quit Thunderbird

  9. in a command shell type findstr /C:"I/SMTP SMTP Response:" thunderbird*log and then press the Enter key

  10. Review the resulting output for VM error codes and/or authentication failures

  11. Remove thunderbird-enable-logging.bat and its logging files by typing del /p thunderbird-enable-logging.bat thunderbird*log then pressing the Enter key and confirming deletions

  12. exit the Command Shell by typing exit and then pressing the Enter key

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

bushlyme
  • 8
  • 0
  • 1
Tuning in
447 Views
Message 3 of 6
Flag for a moderator

Re: Cannot send e-mails with Thunderbird

Thanks for taking the trouble to look at this. Actually, I found a computer whiz nearby and he sorted the problem in about 10 minutes. It cost a few bob, but who cares ? I'm back in business. And he answered quickly and cheerfully several questions on various matters to do with the new PC. Incidentally, and at the risk of sounding like a smart-arse, the Greek word "kudos" is a singular noun, so what I have given you is 1 kudos. There is no such word as kudo. Not your problem, I know, but I could not resist. Since it is highly unlikely that I will be able to help with anyone else's problems, hopefully I shall not be visiting the forum again. However, thanks again.

用心棒
  • 5.8K
  • 652
  • 2.01K
Very Insightful Person
Very Insightful Person
440 Views
Message 4 of 6
Flag for a moderator

Re: Cannot send e-mails with Thunderbird

That is good to read. Out of curiosity what was the resolution?

Kudos for spotting incorrect spelling “Kudo”; I will raise this with the forum team.

 

0 Kudos
Reply
Ernie_C
  • 18.39K
  • 2.01K
  • 4.49K
Very Insightful Person
Very Insightful Person
431 Views
Message 5 of 6
Flag for a moderator

Re: Cannot send e-mails with Thunderbird

Sorry, Kudo IS the singular of Kudos.

https://www.dictionary.com/browse/kudo

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sololobo
  • 4.54K
  • 305
  • 1.53K
Community elder
424 Views
Message 6 of 6
Flag for a moderator

Re: Cannot send e-mails with Thunderbird

On the other hand :- https://www.lexico.com/definition/kudos

 




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply