Menu
Reply
linnaeu
  • 4
  • 0
  • 0
Joining in
681 Views
Message 1 of 6
Flag for a moderator

Cannot connect to email @Blueyonder

Firstly, as this I think is only my second post.

Apology it’s so long and if I post in the wrong section!

I have spent an inordinate amount of time deleting and reinstalling the Mail and Calendar apps on my Laptop running Microsoft 10, all from hints and tips I found on YouTube.

Together with endlessly resetting the same and deleting and reinstalling Email settings to get my email client to work on Virgin Media, all to no avail.

I spent a couple of hours yesterday, with a very helpful young man, on a text chat call, who at last enabled me to use the web email client, otherwise I was unable to post here as I would, never see the reply!

Anyway in desperation I thought, if it is, my heap of rubbish of a laptop that’s the problem?

I will go against all my principles and use the Iphone email client.

Ha ha ha what a waste of space that is, as I cannot connect on that either.

Curiously er in doors has email on iphone with the same settings that does work.

But when I flashed up her laptop and tried the email client, I get the same error messages.

They do vary, and now have stopped, and the change settings is greyed out so I cannot say what they said suffice to say it was something like unable to retrieve mail? Or contact server.

All this leads me to conclude the problem could still be at the server end of things at VM?

All these error messages are just because, it cannot connect to the server and I do not believe an indication of error on the lap top as such.

I also do not think two individual laptops are likely to develop a fault simultaneously, unless there is an unknown problem with the Microsoft email client software, as they are still updating the MS operating system constantly, even though they said win 10 was the final product.

Nothing to do with this forum, I do realise.

I am trying to explore all avenues.

Both Laptops run win 10 and use the standard out of the box email client.

I have tried Outlook but that does not seem to have any way of checking the settings, and that does not work either.

I am 99% sure I have not made any dumb input errors in setting up the email client.

I have changed my password on VM, as it was suggested to me that might be the cause of my current problems.

I naturally doubt that very much, but concede, yes I should have changed it often, and I have only done what a lot of users might do, and not tried to fix something that is not broken.

Well, it certainly is now, and I hope none of this is of my doing, as I am already in the doghouse with er in doors for even mentioning there is a problem! Ho ho

My Current Email Client warning message with a little triangle is Ox80072af9

Which If memory serves is telling you there is a problem with the email client.

A reset does nothing, it will not even delete the account.

You can manually delete the account, do a reset, set up the account again and still it refuses to work, just cycles back to the error message.

My email is @Blueyonder, a Legacy from the days when the provider was NTL, I am a long standing customer.

HELP please……

0 Kudos
Reply
Anankha
  • 2.17K
  • 163
  • 498
Problem sorter
604 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Cannot connect to email @Blueyonder

Ensure the settings for Windows Mail app are entered thus:
imap.virginmedia.com:993:1
smtp.virginmedia.com:465:1
SSL on/ticked.
Username is your full email address.

My Broadband Ping - VM Home
0 Kudos
Reply
linnaeu
  • 4
  • 0
  • 0
Joining in
579 Views
Message 3 of 6
Flag for a moderator

Re: Cannot connect to email @Blueyonder

Thank you so much

Tried exactly the settings you suggested, worked like a dream, went in straight away, no problems.

not having so much luck with the wife's laptop but that seems to be having other issues with the DNS connection, think I might try that deleting and reinstalling the app option again to see if it helps.

considering what you stated, it makes perfect sense, I was wondering how, it would figure out how to use the correct ports,  I was trying opening the ports on the router to no avail.

I have since connected my iMac no problems when I used the correct password ! ho ho 

with all the problems I got the passwords muddled up because I was stressing myself out!.

anyway nearly all resolved now, thanks to your help.

once again Thank you ...well done

 

 

 

 

 

0 Kudos
Reply
Anankha
  • 2.17K
  • 163
  • 498
Problem sorter
574 Views
Message 4 of 6
Flag for a moderator

Re: Cannot connect to email @Blueyonder

Yes the Win 10 Mail app is peculiar with port settings, I had the same problem trying to find where to enter them & had to check my none VM accounts to see how they were set up.

Glad to hear things are now working.

My Broadband Ping - VM Home
0 Kudos
Reply
linnaeu
  • 4
  • 0
  • 0
Joining in
495 Views
Message 5 of 6
Flag for a moderator

Re: Cannot connect to email @Blueyonder

thanks again for your help the other day

resolved all issues now, when i spoke to that helpful young man I neglected to say I had more than one account

because I forgot to change all the passwords, bit dumb I know, hence I was still getting errors!

anyway that's all done now.

my remaining concern is for others, Because the information on the VM website does not reflect what you have given me.

so how do I report that?

0 Kudos
Reply
Anankha
  • 2.17K
  • 163
  • 498
Problem sorter
488 Views
Message 6 of 6
Flag for a moderator

Re: Cannot connect to email @Blueyonder

Glad to hear all is now working fine.
I agree the information should be added to the sticky concerning VM settings. I hope it will eventually be added. Unfortunately I don’t have the access to do that.

My Broadband Ping - VM Home
0 Kudos
Reply