Menu
Reply
mingsy
  • 50
  • 3
  • 20
Dialled in
249 Views
Message 1 of 4
Flag for a moderator

Cannot Send Emails with Attachnents

My wife and I both use Android Outlook on our phones and Office Outlook on laptops. We have virgin mobiles and broadband. Our accounts are configured for IMAP. Normal text emails send OK. However, attachments result in send errors. This has worked fine for years and only developed in the last 2-3 weeks.

This is the error message from the email that bounces back when my wife tries to send a photo. I've removed my email address:

"This is an automatically generated Delivery Status Notification.     

Delivery to the following recipients failed permanently:

   * [REMOVED]

Reason: This is the mail system at host know-smtprelay-11-imp.

I am sorry to have to inform you that your message, "FW: Message Delivery Failure", could not be delivered to [REMOVED]

The remote server returned the below error when attempting delivery:

550:550 5.1.1 logid=SMTPRC 550 MXIN501 mailbox  [REMOVED] unknown ;id=Wj5hjYxs7jiHuWj5ijMgGG;sid=Wj5hjYxs7jiHu;mta=mx6.tb;d=20200507;t=180942[CET];ipsrc=80.0.253.75; "

Any ideas?

Regards,

John

[MOD EDIT: Personal and private information has been removed from this post, the edited email address still linked to a live email address. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Graham_A
  • 15.64K
  • 2.19K
  • 6.72K
Very Insightful Person
Very Insightful Person
236 Views
Message 2 of 4
Flag for a moderator

Re: Cannot Send Emails with Attachnents

The error message is telling you that the email address you are sending to is unknown.  Have you doubled checked that the email address is being typed correctly?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
mingsy
  • 50
  • 3
  • 20
Dialled in
221 Views
Message 3 of 4
Flag for a moderator

Re: Cannot Send Emails with Attachnents

Thanks for you reply Graham. Looking further at this I'm afraid I've given you some duff information. The issue is only with the Android Outlook App only. Will repost once I've clarified the issue.

0 Kudos
Reply
mingsy
  • 50
  • 3
  • 20
Dialled in
207 Views
Message 4 of 4
Flag for a moderator

Re: Cannot Send Emails with Attachnents

OK. It looks like during an Outlook for Android upgrade our SMTP and IMAP mail settings defaulted to virginmedia.com. Switching them back to ntlword.com seems to have fixed the issue but it doesn't make sense as only sending attatchments caused an issue?

All working now, sorry for time wasting.

0 Kudos
Reply